locked
windows liveone care firewall blocking access from network computers RRS feed

  • Question

  • i have installed windows liveone care 90 days trail on my pc.

    and i have a net cafe. from the other client pc's my pc is not accessing also not able to ping. but from my pc i can ping all pc's and share anything

    but from client pc's i am unable to share any data.

    so tell me the firewall settings so i can able to share on my network pc's over my lan

    Saturday, September 6, 2008 5:30 AM

Answers

  • For ping to work, you need to allow ICMP in the advanced firewall settings.

    For sharing, do the following:

    Open OneCare on each of the computers.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

    Tuesday, September 9, 2008 7:05 PM
    Moderator

All replies

  • Open One Care>Change Settings>Firewall>Configure Firewall. Set the location to "Home or Work", check that "Network Discovery" and "File and Printer Sharing" are set to "On".

     

    Saturday, September 6, 2008 2:56 PM
    Moderator
  •  

    HELLO

     

    I HAVE TRY ALL THIS BUT STILL I AM UNABLE TO ACCESS THE MAIN PC FROM CLIENT PC'S

     

    IF I SHUT DOWN THE LIVE ONECARE FIREWALL THEN ITS GET ACCESS

    Tuesday, September 9, 2008 6:02 AM
  • For ping to work, you need to allow ICMP in the advanced firewall settings.

    For sharing, do the following:

    Open OneCare on each of the computers.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

    Tuesday, September 9, 2008 7:05 PM
    Moderator
  • one care wont let you change locations, wont alow internet connection. must be disabled to connect to internet.disables access to my dvd player. how can one care be effective if it must constantly be deactivated .

     

    Tuesday, December 9, 2008 9:46 PM
  •  Brian Goulding wrote:
    one care wont let you change locations, wont alow internet connection. must be disabled to connect to internet.disables access to my dvd player. how can one care be effective if it must constantly be deactivated .

     

    Brian, something is wrong with your OneCare installation or there is something conflicting with it, as this is not normal behavior. If you have any other security software installed, remove it. If the problem persists, consider reinstalling OneCare or contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Wednesday, December 10, 2008 1:26 PM
    Moderator