none
Problem with SyncToy 2.1

    Question

  • Hi,

    I know other people have asked this question before, but the answers don't seem to have helped me, and I can't work out how to bump a tompic, so sorry!

    I've been using SyncToy on my work computer and love it, so want to do the same at home, but when I download either version (64 or 86 bit) I get the following message:

    Prerequisite check for system component Microsoft Sync Framework 2.0 Core Components failed with the following error message:
    "Microsoft Sync Framework 2.0 Core Components requires Microsoft .NET Framework 2.0. Contact your application vendor."

    I don't really understand why I keep getting this message, as I am running XP with SP3, so surely I'm above the system requirements?  Please be gentle, I'm not super-technical!

    Wednesday, March 13, 2013 3:59 PM

All replies

  • I just did this with another computer.  Go to the Control Panel, then Programs and Features.  Upper left, see Turn Windows features on and off.  Click it, and look for Microsoft.NET Framework 3.5.1.  Make certain that is checked, then OK your way back out.  That will also load Framework 2.0.  I think you will need to reboot.  Then, run Windows Update.  You should get something like 10 updates.  I did this on a 64 bit machine, and now SyncToy is working fine.  Hope this helps.
    Wednesday, March 13, 2013 10:32 PM