locked
OneCare firewall and remote desktop RRS feed

  • Question

  • I am having trouble with the recent version of OneCare and have had to remove it. I access my desktop wirelessly from my remote laptop, and it works fine. That is, until OneCare updates. Then apparently it resets the firewall settings and blocks remote access. I don't know how to reset the desktop, and the Help screens have been no help. Any suggestions?

     

     

    Saturday, February 23, 2008 3:06 PM

Answers

  • Open OneCare. Click Change Settings. On the Firewall Tab, click Configure and make sure that the network is identified as "Home or Work."

    Click the advanced button, Ports and Protocols tab and place a check mark next to both entries for Remote Desktop - local LAN and also from Internet.

    -steve

    Monday, February 25, 2008 1:12 AM
    Moderator

All replies

  • Open OneCare. Click Change Settings. On the Firewall Tab, click Configure and make sure that the network is identified as "Home or Work."

    Click the advanced button, Ports and Protocols tab and place a check mark next to both entries for Remote Desktop - local LAN and also from Internet.

    -steve

    Monday, February 25, 2008 1:12 AM
    Moderator
  •  

    That works but I have one more problem.....every time my computer restarts I have to re-enable the remote desktop subnet entry. It seems to only stay enable for the current session.

     

    Is there a way to keep the setting until I decide to change it?

    Saturday, May 3, 2008 6:58 PM
  • It should not be resetting this unless your network is not being identified as Home or Work in the firewall settings, in which case it would be disabled for a Public network.

    Are you seeing the check mark removed from the option in the firewall setting?

    -steve

     

    Monday, May 5, 2008 3:04 PM
    Moderator
  • The network is always "home or work", never public.
    Monday, May 5, 2008 3:44 PM
  • That's odd, eddygk.

    I recommend that you contact support as I assume that Remote Desktop fails to work until you change this setting after each boot. It would seem to me that something in the OneCare database that keeps track of these settings is broken. Or, you can try the "hit it with a hammer" approach and reinstall OneCare.

    -steve

     

    Monday, May 5, 2008 6:09 PM
    Moderator