locked
A server with the name exists on your home network RRS feed

  • Question

  • I just joined the Beta and am trying to do my first install. No matter what I put in for the server name I get "A server with the name exists on your home network". This isn't true so I am wondering if it is really a message about a problem with the network card driver insteadof the server name. The led is on next to the NIC so it can see the network. I can't ping it or see the mac address on my router. The NIC is RTL8139/810x and that showed up as a supported one on the Windows Server website.
    Saturday, March 17, 2007 12:55 PM

Answers

  • Lots of people are having this problem when trying to enter a name containing letters.  I was able to continue by changing the server name to "1" (no quotes), then changing the name later.  This is discussed more fully in the bug reports section of Connect for WHS.
    Saturday, March 17, 2007 2:48 PM
  • I had the same problem so I unplugged the network cable during the first part of the install and setup completed without a problem.  After the install was done I used My Computer -> Properties -> Computer Name to rename the server and change the workgroup name.
    Sunday, March 18, 2007 1:39 AM

All replies

  • Lots of people are having this problem when trying to enter a name containing letters.  I was able to continue by changing the server name to "1" (no quotes), then changing the name later.  This is discussed more fully in the bug reports section of Connect for WHS.
    Saturday, March 17, 2007 2:48 PM
  • I had the same problem so I unplugged the network cable during the first part of the install and setup completed without a problem.  After the install was done I used My Computer -> Properties -> Computer Name to rename the server and change the workgroup name.
    Sunday, March 18, 2007 1:39 AM
  • Just entering 1 as the server name worked. It later said that was an invalid name and let me correct it.
    Monday, March 19, 2007 7:59 PM