locked
LiveOneCare Circle doesn't like my new laptop! RRS feed

  • Question

  •  

    I have been given a laptop computer by my employer to work at home.  I also was given a wireless router with my LiveOneCare recognizes.

     

    This laptop has McAfee and I am not allowed to install LiveOneCare on it.  I need to access a printer on this circle but cannot get it "connected" every has been selected as "Shared" but still no luck.  Have used the Wizard with no luck.

     

    I NEED help connecting to a printer without being directly hooked to it.  Suggestions anyone?????

    Wednesday, July 16, 2008 7:20 PM

Answers

  • On the PC with OneCare, where the printer is physically attached, try the following:

    Open OneCare.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

    Thursday, July 17, 2008 1:31 AM
    Moderator

All replies

  • Wednesday, July 16, 2008 11:09 PM
    Moderator
  • On the PC with OneCare, where the printer is physically attached, try the following:

    Open OneCare.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

    Thursday, July 17, 2008 1:31 AM
    Moderator