locked
Vista + WMDC 6.1 + OneCare 2 on doesn't connect RRS feed

  • Question

  • I have Vista ultimate on my desktop PC with Windows Live Onecare latest version (2....) and the new Windows Mobile Device Center 6.1. The mobile device has WM 5. When I switch of the firewall in Onecare the mobile device connects and Syncs ok. When I switch the firewall back on, i refuses to connect. I have tried enabling ports etc. but no use.

     

    Please help me out. These are all 100% MS products, so it should work right out of the box.

     

    Thanks, Joop

     

    P.S. The combination WMDC 6.0 and Onecare and the WM5 device worked ok. So something has changed in 6.1 I expect?

    Monday, December 24, 2007 11:17 AM

Answers

  • You can add it manually, I suspect.

    On the Programs tab, click add and then browse to \Windows\WindowsMobile\ and select wmdc.exe to add it to the list of allowed programs.

    -steve

    Monday, December 24, 2007 2:41 PM
    Moderator

All replies

  • I am running WMDC 6.1 on Vista with a WM6 device without a problem and was using a WM5 device previously. Open OneCare, click on Change Settings, go to the firewall tab, click on Advanced. On the Ports and Protocols tab, make sure that ActiveSync/WMDC is checked. Also, make sure that your network is identified as Home or Work when you view the Network Connections tab for the active network connection.

    In my firewall list for Programs, Windows Mobile Device Center 6.1.6965.0 is listed as allowed, but I don't believe that I needed to approve this, it was recognized and added automatically.

    -steve

     

    Monday, December 24, 2007 2:27 PM
    Moderator
  • Hi Steve,

     

    Thanks for your quick answer.

     

    All except one thing is exactly the same as you describe. The one thing is WMDC not being in my program list at all. Any idea how I can add this correctly?

     

    Regards, Joop

     

     

    Monday, December 24, 2007 2:33 PM
  • You can add it manually, I suspect.

    On the Programs tab, click add and then browse to \Windows\WindowsMobile\ and select wmdc.exe to add it to the list of allowed programs.

    -steve

    Monday, December 24, 2007 2:41 PM
    Moderator
  • Hi Steve,

     

    And you're completely right. I added wmdc and it is working fine know.

     

    Thanks a lot for your help. This is a great Christmas present.

     

    Merry Christmas and a super 2008!

     

    Joop

    Monday, December 24, 2007 2:47 PM
  • You're very welcome! I'm off to get some coffee now. :-)

    Merry Christmas to you, too!

    -steve

     

    Monday, December 24, 2007 3:13 PM
    Moderator