locked
Stopping a WHS11 Client From Starting the Launchpad on Boot Up RRS feed

  • Question

  • Hello:

    I searched Google but couldn't find the magic to keep the WHS11 Client Launchpad from starting.  I did not see it in the msconfig startup tab.

    Thanks!


    Rich Locus, Logicwurks, LLC

    http://www.logicwurks.com

    Friday, May 3, 2019 3:07 AM

Answers

  • I don't know why you'd want to ban it but ... Open the Launchpad and click on the icon two to the left of the X in the upper right corner. Click Settings and uncheck the first box, "Automatically run the ...".

    Don

    • Marked as answer by RichLocus Friday, May 3, 2019 7:20 PM
    Friday, May 3, 2019 6:56 PM

All replies

  • I don't know why you'd want to ban it but ... Open the Launchpad and click on the icon two to the left of the X in the upper right corner. Click Settings and uncheck the first box, "Automatically run the ...".

    Don

    • Marked as answer by RichLocus Friday, May 3, 2019 7:20 PM
    Friday, May 3, 2019 6:56 PM
  • Thanks Don:

    The only reason for temporarily stopping it from auto-start is that I'm putting another server in my network and I want to keep any conflicts to a minimum during the install and testing.

    Thanks,


    Rich Locus, Logicwurks, LLC

    http://www.logicwurks.com

    Friday, May 3, 2019 7:21 PM
  • Hi,

    Thanks for your post in our forum.

    I am glad to know that the issue has been resolved.

    If you have any questions or requirements, please feel free to contact us.

    Thanks again for your understanding and support.

    Best Regards,

    Otto 


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, May 21, 2019 2:42 AM