WHS 2011 Server Restore issue RRS feed

  • Question

  • I had a HDD fail last night without warning. I was getting the msg when booting that the device was not accessible. I tried a few things to see if I could get it working but after running the software from  Seagate on the drive, it failed.

    My system is set up with a 160gb drive as the o/s drive, 4 1tb drives as data, 1 3tb esata external drive for backup. This is on a Scaleo 4200 server which is typically headless, but I have a 16x to 1x pcie adapter for video.

    Popping a new o/s drive in, I tried the usb key that I had setup for recovery and it wasn't working. It seems to have become corrupted at some point. So I put the dvd in and got it up to the install or repair section and guess what? Yup, I couldn't do the repair cause the backup drive is over 2tb. (sigh) This was something I found out about after I set everything up and just never got around to figuring out how to deal with it.

    Anywho, I have a new install in. I can see my data drives. I can see my backup drive with the files on it. But I cannot do a restore from there either, it says no backups are located on the drives.

    So i'm lost. I would like to get the restore done with the server set back to the way it was.

    Would appreciate the help.


    Thursday, January 12, 2012 7:43 AM