locked
Windows Server Media Streaming Issue RRS feed

  • Question

  • The WHS 2011 DLNA functions is not working correctly. I get the following Launchpad server alert on my client computers:

    "Windows Server Streaming and HomeGroup Service not running."

    I have stopped and restarted the service and the problem is not solved.

    When I go into the Dashboard Media Settings, I note that the Media Server is On.  When I try to stop it, I get the following message.

    "An unknown problem prevented the server for accessing your media streaming settings.  Wait a few minutes and then try again.  If this message appears again, you might be able to resolve the issue by restarting the service.  If you continue to experience the problem, try uninstalling any new Add-ins.  If the problem persists, contact product support."

    I have no Add-ins and I have tried everything that was recommended and the problem still persists.

    Does anyone have any ideas as to what the problem might be and how I might fix it?

    As far as I know, I have no other problem with the WHS 2011 installation.

    Wednesday, July 16, 2014 11:21 PM

Answers

  • Hi,

    did you already try to reboot the server after this happened?

    Did this happen after installing specific software (including Windows Updates)? If so, you might try to uninstall one by one to see if it was one of those, and which.

    Best greetings from Germany
    Olaf

    • Proposed as answer by Justin Gu Friday, July 18, 2014 9:14 AM
    • Marked as answer by Justin Gu Thursday, August 7, 2014 12:07 PM
    Thursday, July 17, 2014 1:18 PM

All replies

  • Hi,

    did you already try to reboot the server after this happened?

    Did this happen after installing specific software (including Windows Updates)? If so, you might try to uninstall one by one to see if it was one of those, and which.

    Best greetings from Germany
    Olaf

    • Proposed as answer by Justin Gu Friday, July 18, 2014 9:14 AM
    • Marked as answer by Justin Gu Thursday, August 7, 2014 12:07 PM
    Thursday, July 17, 2014 1:18 PM
  • Hi Mike,

    Please refer to Olaf’s suggestion and troubleshoot this issue. Any update?

    Just addition. Please also check log files if find some relevant events and errors. Those may help us to go further analyze.

    How do I View the WHS log files

    Best regards,

    Justin Gu


    • Edited by Justin Gu Friday, July 18, 2014 9:15 AM
    Friday, July 18, 2014 9:15 AM
  • This problem occurred several months ago.  I have tried everything before I asked the question in this forum.  No suggestion has solved the problem.  Does anyone know where the media streaming settings are stored?  Maybe I can delete them so that they can be recreated.  If not, the only thing I can think of is to reinstall Windows Home Server 2011.
    Thursday, August 7, 2014 9:54 PM