locked
calendar option is missing under my workplace RRS feed

  • Question

  • I have crm 4.0 professional. For some reason the calendar option is missing under my workplace. Any suggestions?

    Thanks

    Tuesday, January 20, 2009 7:46 PM

Answers

  • Are you also using Outlook client?
    If you are, then calendar won't be displayed in web client. Activities are displayed in your Outlook calendar.
    Tuesday, January 20, 2009 10:01 PM

All replies

  • Are you also using Outlook client?
    If you are, then calendar won't be displayed in web client. Activities are displayed in your Outlook calendar.
    Tuesday, January 20, 2009 10:01 PM
  • Another thing is possibly permissions?  What user role are you?  Does that role have the proper permissions to view the calendar?

     

    Tuesday, January 20, 2009 11:52 PM
  • For some reason the calendar option is missing under my workplace. Any suggestions?
    Hi,

    I'm having similar problems ....

    Some days my Calendar is missing in my web client, but if I load Outlook for CRM, it is still missing when I refresh or exit IE and go back in, if I then Exit from Outlook, it appears. I can go back into Outlook, and it stays there so long as I don't refresh.

    This is similar on other PC's.  What is going on? Surely this needs a fix.

    If you get the calendar to display it is handy to have even if you use Outlook for CRM. Why are other buttons reportedly missing when using both? Are they mutually exclusive?

    From a training perspective, how do you explain this away?
    Confused? Me? Never! Well ok, maybe sometimes.
    Thursday, July 2, 2009 5:12 PM
  • I am having this exact same problem. I'm working via Internet Explorer on CRM 3.0 and have no option to access the calender, I am trying to implement a process which means the calender will be vital. Help! Is there a solution to this problem??

    Thanks

    Monday, September 20, 2010 2:57 PM
  • Try synching the CRM in Outlook with the web application. Go to CRM in Outlook down to Synch and do so. Tehn the callender should appear.
    Thursday, February 24, 2011 3:21 AM