locked
After 6 years no problem, getting Validation issues. RRS feed

  • Question

  • Have owned this computer for six years, brought it a store with Windows 7 installed. Now's there's issues with validation.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 0x8004FE22
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-QCPVQ-KHRB8-RMV82
    Windows Product Key Hash: +Rj3N34NLM2JqoBO/OzgzTZXgbY=
    Windows Product ID: 00359-OEM-8992687-00095
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7601.2.00010300.1.0.003
    ID: {4B99F578-38AC-4A5F-846B-90BC801423A2}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_ldr.170810-1615
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{4B99F578-38AC-4A5F-846B-90BC801423A2}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-RMV82</PKey><PID>00359-OEM-8992687-00095</PID><PIDType>2</PIDType><SID>S-1-5-21-352172068-3327202338-719667493</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>XPS 8300  </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A03</Version><SMBIOSVersion major="2" minor="6"/><Date>20110215000000.000000+000</Date></BIOS><HWID>D4003B07018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>FX09   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(22, 1) (null): Library not registered. 

    Windows Activation Technologies-->
    HrOffline: 0x8004FE22
    HrOnline: N/A
    HealthStatus: 0x0000000000000800
    Event Time Stamp: 9:30:2017 04:24
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:
    Tampered File: %systemroot%\system32\slui.exe|slui.exe.mui|COM Registration


    HWID Data-->
    HWID Hash Current: MgAAAAEAAgABAAEAAAACAAAAAwABAAEAHKK6eda/UAR86To33sDWykk9rslcDQqQLnM=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information: 
      ACPI Table Name OEMID Value OEMTableID Value
      APIC DELL  FX09   
      FACP DELL  FX09   
      HPET DELL FX09
      MCFG DELL FX09
      SSDT AMICPU PROC
      SLIC DELL  FX09   
      OSFR DELL  FX09   

    Sunday, October 1, 2017 5:40 AM

Answers

  • You have an unusual combination of errors...

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(22, 1) (null): Library not registered. 

    and

    Tampered File: %systemroot%\system32\slui.exe|slui.exe.mui|COM Registration

    The second one is fairly common - but the first is a rare one on its own.

    It may be the result of having had either Norton or McAfee Anti-Virus installed at some point, and then removing them - is this the case?

    If not, then let's see if a file scan will help...

    SFC -System File Checker - Instructions

    Click on Start > All Programs > Accessories

    Right-click on the Command Prompt entry

    Select Run as Administrator and accept the UAC prompt - the Elevated Command Prompt window should pop up.

    At the Command prompt, type

    SFC /SCANNOW

    and hit the Enter key

    Wait for the scan to finish - make a note of any error messages - and then reboot.

    Upload the C:\Windows\Logs\CBS\CBS.log file (compressed, please! - you'll need to copy it to the desktop and then compress the copy.) to your OneDrive or DropBox Public folder,
    and post a link - also post a new MGADiag report.



    Noel Paton | Nil Carborundum Illegitemi
    CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Sunday, October 29, 2017 11:54 AM
    Moderator

All replies

  • My problem too.  Caused by recent update?

    Monday, October 2, 2017 11:13 PM
  • Vtio

    Please post your own MGADiag report - it's unlikely to be the exact same problem!


    Noel Paton | Nil Carborundum Illegitemi
    CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Sunday, October 29, 2017 11:44 AM
    Moderator
  • You have an unusual combination of errors...

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(22, 1) (null): Library not registered. 

    and

    Tampered File: %systemroot%\system32\slui.exe|slui.exe.mui|COM Registration

    The second one is fairly common - but the first is a rare one on its own.

    It may be the result of having had either Norton or McAfee Anti-Virus installed at some point, and then removing them - is this the case?

    If not, then let's see if a file scan will help...

    SFC -System File Checker - Instructions

    Click on Start > All Programs > Accessories

    Right-click on the Command Prompt entry

    Select Run as Administrator and accept the UAC prompt - the Elevated Command Prompt window should pop up.

    At the Command prompt, type

    SFC /SCANNOW

    and hit the Enter key

    Wait for the scan to finish - make a note of any error messages - and then reboot.

    Upload the C:\Windows\Logs\CBS\CBS.log file (compressed, please! - you'll need to copy it to the desktop and then compress the copy.) to your OneDrive or DropBox Public folder,
    and post a link - also post a new MGADiag report.



    Noel Paton | Nil Carborundum Illegitemi
    CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    Sunday, October 29, 2017 11:54 AM
    Moderator