locked
CoMo 2007 & External Access RRS feed

  • Question

  •  

    Hi all guys,

     

    Setup:

     

    OCS Edge 2007 - OCS STD 2007 - Communicator Mobile 2.0.387.0

    PDA With Windows Mobile 6 wi-fi capable

     

     

    I Can connect to my OCS organization from outside with Office Communicator & Office Communicator Web Access, but I can not connect through Communicator Mobile, it says (sorry it's not exact, it's translated to english) : "check device clock, error checking certificate, contact administrator"

     

    I CAN connect with CoMo when I am inside the corporate network, (bypassing Edge), something that you might think that Edge is the problem but, I can connect to Edge with Office communicator from outside.

    I Checked the time on my device and it's in sync with server time.

     

    So, what' can I do?

     

    Where is CoMo log file located? (if any) will be very useful.

     

    Thanks to all

    Tuesday, July 15, 2008 1:35 AM

All replies

  • Andres,

    I assume you have checked the Application Properties / Client Version Filter?

     

    I ran into this as well. You need to check both the Pool and the Edge server.

     

    -Jim

    Tuesday, July 15, 2008 4:58 AM
  • Hello!

    Where do I change this setting on the access edge?

     

    Tuesday, July 15, 2008 6:51 AM
  • Right click "My Computer"-> "Manage" -> Expand "Services and Applications" -> Right Click MS Office C. Server 2007 -> App. Properties -> Client version filter.

     

    Tuesday, July 15, 2008 9:01 AM
  • Thank you Hugo! I was temporaly blind :=)

     

    Tuesday, July 15, 2008 9:13 AM
  • lol

     

    happens to everyone

    Tuesday, July 15, 2008 9:15 AM
  • Thanks to all, but Already checked the client version filter thing, and as I said, i CAN connect with CoMo when I am inside the corporate network.

     

    Thanks

     

    anything about the log file ?

    Tuesday, July 15, 2008 11:52 AM
  • Have you verified the client filter settings on the Edge server as well?
    Tuesday, July 15, 2008 3:14 PM
    Moderator
  • Hi Jeff, I already checked that. Sad

     

    Tuesday, July 15, 2008 5:22 PM
  • Hi all

     

    I found the solution, I forgot to install the CA root on the Device, when I did that all worked fine.

     

    Thanks to all

    Monday, July 21, 2008 12:57 PM