locked
Windows Product Activation Error RRS feed

  • Question

  • I have a problem where my machine (which I thought had been activated since we have been using it for more than 30 days) give me the "This copy of Windows is not activated." notification in the lower right corner of the screen and when loggin in I get a message box with the title "Windows Product Activation" and the error message "This copy of Windows must be activated with Microsoft before you can log on.  Do you want to activate Windows now?"  When selecting yes the message window disappears - but then I am logged off and back at the logon prompt screen.

    Other symptoms:
    - I cannot get past this loop, cannot get to task manager. No access to Interent Explorer.
    - I cannot get past the same loop when booting to Safe Mode with Networking support.  No access to Interent Explorer.
    - I cannot get past this loop to see if the network connection is active and connected to the internet.  I have to assume it is (hard wired and wireless).
    - I CAN boot to Safe Mode without networking support.  I am able to run the diagnositcs for MGA (results below).
    - - The Genuine MS product sticker is attached and matched then number in the MGA diag results.
    - I have run chkdsk and there are no issues.
    - I cannot find any restore points even though the system has been running System Restore.
    - I do NOT get an error code.

    MGA Diagnostics Results:
    Diagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Not Activated
    Validation Code: 1

    Cached Validation Code: N/A
    Windows Product Key: *****-*****-*****-PJTQC-JTX9B
    Windows Product Key Hash: FFJGyAx8iZ7tapMlvx72F80i6is=
    Windows Product ID: 76487-OEM-2227697-07508
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010100.3.0.pro
    ID: {BE885138-6EA1-421D-9BD5-CE6540C2C849}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.40.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: FCEE394C-429-8007007e_025D1FF3-344-8007007e_025D1FF3-229-8007007e_025D1FF3-230-1_025D1FF3-238-2_025D1FF3-258-3
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: 1
    File Exists: Yes
    Version: 1.9.40.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Professional Plus 2007 - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-429-8007007e_025D1FF3-344-8007007e_025D1FF3-229-8007007e_025D1FF3-230-1_025D1FF3-238-2_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005_E2AD56EA-765-8009_E2AD56EA-766-2ee7_E2AD56EA-148-80004005_16E0B333-89-80004005_B4D0AA8B-1029-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{BE885138-6EA1-421D-9BD5-CE6540C2C849}</UGUID><Version>1.9.0011.0</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-JTX9B</PKey><PID>76487-OEM-2227697-07508</PID><PIDType>3</PIDType><SID>S-1-5-21-1439906313-1615061138-1316817595</SID><SYSTEM/><BIOS/><HWID>C801002801842062</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Mountain Standard Time(GMT-07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.9.40.0"/><File Name="WgaLogon.dll" Version="1.9.40.0"/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0011-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Plus 2007</Name><Ver>12</Ver><Val>6C623107B315586</Val><Hash>Gt3sVk+aSM4F/WLh3Kf5DGn+Sm8=</Hash><Pid>89409-707-1756745-65607</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: no
    Marker string from BIOS: N/A
    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005

    OEM Activation 2.0 Data-->
    N/A

    Wednesday, October 7, 2009 4:47 PM

Answers

  • Hello bfdavies,

      Windows Genuine Advantage (in Windows XP) is not directly connected to Activation.  WGA Support can assist with question on how/why to Activate, but issues such as this is unsupported.

      Please redirect your question to the "Install, Upgrade and Activate" section of the XP Answers Forums http://social.answers.microsoft.com/Forums/en-US/category/windowsxp

    Thank you,
    Darin MS
    • Marked as answer by Darin Smith MS Wednesday, October 7, 2009 6:57 PM
    Wednesday, October 7, 2009 6:56 PM

All replies

  • Hello bfdavies,

      Windows Genuine Advantage (in Windows XP) is not directly connected to Activation.  WGA Support can assist with question on how/why to Activate, but issues such as this is unsupported.

      Please redirect your question to the "Install, Upgrade and Activate" section of the XP Answers Forums http://social.answers.microsoft.com/Forums/en-US/category/windowsxp

    Thank you,
    Darin MS
    • Marked as answer by Darin Smith MS Wednesday, October 7, 2009 6:57 PM
    Wednesday, October 7, 2009 6:56 PM
  • So the WGA Diagnostic tool output tells you nothing that can be helpful - or you just don't want to address it in this group?

    I am a little lost since this is group is where I was directed based on my research of the problem (and that the machine had already been activated or so I thought) and other Microsoft postings.
    Wednesday, October 7, 2009 7:55 PM