locked
Having issue with Remote Access to Windows Home Server Console RRS feed

  • Question

  •  

    When at home I have no issue but for a couple of months I haven't been able to connect. I can get to website and the shares in my IE window with no problem. But when I try to connect to the console I get the Time a time out issue.

    Was at my dad's over the 4th of July weekend and thought I would try from his connection and it went through. I don't think anything was blocked in policy at work.

    Does anyone have any ideas that might be causing this to happen from my work laptop? I haven't tried from anyone else's computer yet.

     

     

    Tuesday, July 22, 2008 3:01 PM

Answers

  • Glad you got it figured out.

    There is always the option of using something like Hamachi, it should work over your Company network.

     

    Colin

    Thursday, July 24, 2008 8:09 PM

All replies

  • Is this computer an XP? It's possible that the SP3 update has blocked it because of it's increased security settings.

    If so, one of the following might help:

     

    Delete the 'old' .RDP file and let the Remote Connection create  new one.

    There is this KB which might help.

    You can reset the ActiveX Control;  if the  ActiveX control isn’t visible in Internet Explorer, will need to right click any IE icon and select Properties, or in IE: Tools->Internet Options. Then select the Advanced tab, and click the Reset… button. That should make the TS add-in visible in IE.

     

    Colin

     

    Tuesday, July 22, 2008 3:05 PM
  • Good try.  Is xp with sp2. You know how corporations are. Take their time doing updates. I just tried it on a workstation that has xp with IE 6. I am using IE7 pro. Didn't work on the other workstation either.

    Can there be something similar to sp 3 that may just be an update?

    Tuesday, July 22, 2008 3:40 PM
  • Last night I uninstalled the Power Pack beta and installed the new one. Still not working.

    Here is what I know so far.

    Can connect to console from the computers.

    Can remote desktop to server locally..

    From same laptop can not connect to console from web page or remote with IP.

     

    So far I know RDP works on the server because I can do it internally. So is it my router?

    The configuration test that is done from the server says everything passes.

    I guess tonight I will try the dmz. Considering I was able to get to the console from the web page at my dad's house on xp makes me think it is computer related.

    I do tech support for a living and am starting to hate supporting myselfSmile

    Wednesday, July 23, 2008 5:54 PM
  • Does it do the same, both for http: and https: when you try from outside your own network?

     

    Colin

     

    Wednesday, July 23, 2008 6:10 PM
  •  

    It looks like it is working now. Even though the HP home server was saying everything was ok it wasn't. I manually entered the ports needed to forward to my server and now it is working. Except from work. Looks like those ports are blocked. So I can only get to the web page but not the console page. I guess it uses the same port as remote desktop.

    I tried making a vpn connection to house and it looks like that is blocked as well. Typical business, Trying to keep you doing you actual work instead of other thingsSmile

    Thursday, July 24, 2008 7:55 PM
  • Glad you got it figured out.

    There is always the option of using something like Hamachi, it should work over your Company network.

     

    Colin

    Thursday, July 24, 2008 8:09 PM
  • Tried Hamachi. It will work from home but when I came to work it will let me browse to the server but not remote desktop to it. It looks like it is going to connect but then it doesn't. I guess they have the ports blocked for this to.

     

     

    Monday, July 28, 2008 6:12 PM
  •  

    I have the same problem remoting in from work.  I am also in the IT field and it is due to the blocked ports.  We do have public wifi access which I can remote in from but not if I am connected to the LAN.  THat is just the way it goes.
    Tuesday, July 29, 2008 2:42 AM