none
Unable to boot W7 up RRS feed

  • Question

  • This is a shot in the dark. After setting up a restore point, I installed Netguard Bandwidth monitor program.  It got to 99%, then stopped and the computer locked up.  After 5 minutes, I pushed the shutdown button.  Rebooted OK.  so I tried to go back to my restore point.  The restore started but took a long time and, after 30 min. of no progress, I shut down again.   Tried to boot, got the windows start up sound but the monitor stayed black.  Tried my recovery disk. Same Result. From my wife's computer, I downloaded an all-purpose "ubcd533"  boot program and tried to boot.  Same result.  My custom builder of my quad cpu, 2 Tb C: program & E: data file hard drives, 16 gb ram, GeForce 950 video card is on vacation 'til Monday.  I have a lot of work to do but I'm dead in the water.

    I'm looking at other alleged boot disc recovery programs.  Any comments besides I'm an idiot. Any helpful ideas?  Most appreciated.  TIA OneMug


    • Edited by OneMug2014 Saturday, November 29, 2014 3:20 AM
    Saturday, November 29, 2014 3:17 AM