locked
security error - locked out of computer RRS feed

  • General discussion

  • I also got the messages and have been playing like this for 2 months now....Today i get home from work and MS wont even run now. When i open it its loads up normal then b4 the sign in screen it goes black for a little and then sum pop up comes up and says something about a security error. I restarted and tried again same thing i dont know what to do. Any help would be appreciated. Thanks.
    Tuesday, April 10, 2007 6:41 PM

All replies

  •  

    Please post the results of the WGA diagnostics tool (http://go.microsoft.com/fwlink/?linkid=52012) with any new question. 

     

    Thank you!

    Wednesday, April 11, 2007 2:04 AM
  • Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: 0x1
    Windows Product Key: *****-*****-FT96T-46GK8-MM96H
    Windows Product Key Hash: XrbvIGqjl7PpjWdRv3SQNJqxJrs=
    Windows Product ID: 89578-OEM-7215832-03297
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: 57006f48-7100-4251-9635-1ac6e3fd4380
    Is Admin: No
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.5.723.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error: K:20070409154344424-M:20070408154242044-
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>57006f48-7100-4251-9635-1ac6e3fd4380</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><PKey>*****-*****-*****-*****-MM96H</PKey><PID>89578-OEM-7215832-03297</PID><PIDType>8</PIDType><SID>S-1-5-21-786311679-719299905-3014754877</SID><SYSTEM><Manufacturer>Acer</Manufacturer><Model>Aspire E380</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>R01-A4</Version><SMBIOSVersion major="2" minor="3"/><Date>20061219000000.000000+000</Date></BIOS><HWID>7C323507018400E8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>ACRSYS</OEMID><OEMTableID>ACRPRDCT</OEMTableID></OEM></MachineData> <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults>

    I Reinstalled MS, Now I get a Protection Error. It says Error: Can't load library: Kernel32.dll
    Wednesday, April 11, 2007 6:46 PM
  • It looks like you're genuine (i.e. validation has succeeded) according to this diagnostics information.  Are you still getting messaging about not being genuine?  If so, please describe it for me.  Thank you!
    Thursday, April 12, 2007 8:18 PM
  • My windows is genuine but thats because im not running maplestory. When i run maplestory it always came up. But now i cannot open MS when i do the gamegaurd thing pops up and then it says Protection Error Error: Can't load library: Kernel32.dll, and MS never loads up. This happened about 3 days ago i dont know if they  released some patch that was for vista and it messed my computer up or what. Thanks for the help.

    Thursday, April 12, 2007 8:47 PM
  • Sorry.  I didn't understand that your problem wasn't with validation before.  This forum is dedicated to Vista validation issues so if your problem with MapleStory itself, you'll have to contact Nexon. Everything I know about MapleStory can be found in these two posts:

    http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=897109&SiteID=25

    http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=1076161&SiteID=25

     

    Thanks!

    Thursday, April 12, 2007 9:11 PM