locked
Cannot remove drive from pool after PP1 RRS feed

  • Question

  •  

    I took the plunge and installed PP!, installation very smooth updated connector software no problems.

    My system drives:

    250GB system drive (internal)
    500GB pool drive (internal)
    750GB external drive on USB

    I wanted to replace the 500GB system drive with a new 750GB drive. And use the 500Gb to try out the PP1 backup functions.

    I Moved all my essential data to another 500GB USB drive.
    I have removed and added drives before on this setup with no problems.

    Started the remove drive process from within the console, warned about loosing data and shown list of open files along with IP address of what is accessing them, squeezebox/squeezecentre easily identified but took me a while to realise that Orb was also shown as accessing media files. Closed everything down and eventually had nothing open that may cause loss of data. Started the drive removal process.

    23 hours later drive still being removed. Found that occasionally this can happen (via MS Connect article) the advice being to reset the console as sometimes the drive would then show up as being removed. I did this to no effect, also restarted server but drive still part of pool, as far as I can tell all shares and data intact.

    RDC to server and got message saying that drive sys C was nearly full, showed 19.8GB out of 20GB used.

     

    Unistalled PP1 without any problems, except that system tray WHS icon now red as "connector software version is now incompatible" tried to update but failed as "files not downloaded from server, software may be out of date", interestingly the console network health indicator shows healthy.

     

    Did a drive removal which worked without any problems at all.

    I have run the WHS console toolkit reporting tool but just get a "TalQ did not return" error no CAB number.

    Client error reporting tool just opens a command window opens asks me if its ok to send logs, goes through the whole data collection process and then shuts befor I can see the CAB number.

     

    Found the link on how to manually get to the WHS log files here and will do so as a bug report.

    Sunday, June 15, 2008 11:08 AM

All replies

  • The problem you describe might be simular to what is described by another user at this

     thread?

    Sunday, June 15, 2008 6:07 PM
    Moderator
  • Not quite, yes there are a lot of log files, the Log folder is 30GB is size going back to when server first installed, lots of files made over past few days, more so than pre PP1 install. The files are between 1KB and 14 KB in size.

     

     

     

    Monday, June 16, 2008 12:29 PM
  • I had the same problem. It has manifested into the backup service reporting itself as down to the clients (connectors) and I am no longer able to backup machines or install the connector on clients.

     

     

     

    Monday, June 16, 2008 2:09 PM
  • Has anybody submitted a bug on Connect, with talq logs from their server?
    Tuesday, June 17, 2008 2:56 AM
    Moderator
  •  

    Hi Ken, I have done an error report but am having problems tracking down the CAB number as I don't get one dsplayed.
    Wednesday, June 18, 2008 8:21 PM
  • See this link for how to get a CAB number after installing the toolkit:

     

    http://forums.microsoft.com/WindowsHomeServer/ShowPost.aspx?PostID=3483872&SiteID=50

     

    using the manual option is an acceptable method if you can't get a CAB number.

     

     

    Thursday, June 19, 2008 12:11 AM