none
post code lose of underscores in php code and Some Users Can't View Threads: RRS feed

  • Question

  • Some Users Can't View Threads:
    i have to switch language to get the forum visible
    i dont try ctrl + F5 becuse i dont know what it do
    and in german keyboard this key is called Strg + F5

    post code in php mode lose underscores:

    i mean this :   _
    is replaced by a [  ] spacer
    Tuesday, October 28, 2008 4:55 PM

Answers

  • Which browser are you using? I beleive they're actually not gone, just not visible... If you copy/paste the text into notepad, it's still there...

    This is a know issue with the editor, and we've got it in our list of fixes we've asked for.

    Thanks
    Matt Fraser, STO Forums Software Developer
    Wednesday, October 29, 2008 9:43 PM

All replies

  • Which browser are you using? I beleive they're actually not gone, just not visible... If you copy/paste the text into notepad, it's still there...

    This is a know issue with the editor, and we've got it in our list of fixes we've asked for.

    Thanks
    Matt Fraser, STO Forums Software Developer
    Wednesday, October 29, 2008 9:43 PM
  • hi i use ie7 all updates that MS me give are installed and i have java on too.

    And you are right if i copy the text and paste in editor the underscore is back!

    ---
    and a nother bug is:

    in the top right corner "Log Out"
    and some lines under this wer my user pic is "Log In"

    sry im from german dont know if allrady one posted it
    but feel free to explain it better in a other post.
    • Edited by öpötime Friday, October 31, 2008 4:56 PM
    Friday, October 31, 2008 4:34 PM