locked
File sharing not working RRS feed

  • Question

  • Okay, right. This is how it is all set up:

    Main computer ("\\dell") (WinXP Home) <----> Wired Router with internet <-----> Laptop computer ("\\laptop") (XP Pro)

    Both computers have OneCare 2.0 Beta. They are both "Hub PC"s.

    My problem is simple - file sharing does not work. I get that error that comes up. You know the one, "\\nameofcomputer is not available. Contact an administrator. Yadda yadda yadda..." Whenever I try to access the \\laptop from the \\dell, I get the error, and vice versa.

    But...

    In OneCare, under the Firewall settings, there is this thing called "Automatically suspend all Home or work locations when you are connected to any network in a public place." If I turn that setting off on both computers, file sharing works. It's a bit slower than usual, but it still works.

    But the thing is, OneCare doesn't like this turned off. Now, I'm not saying I can't live with those balloon messages popping up every time I log on, but I wanted to know if it still means my firewall is secure or not.

    So. I went looking for help. In OneCare, there is a link to the help page on their website:
    http://help.live.com/help.aspx?project=onecarev2&queryType=keyword&query=pleh_ALN&sid=849d1742-c988-4446-9338-a4cfaf640ce9_19796494&mkt=en-GB

    And here is the thing I notice: If I go "configure firewall", under the Status column, there is "Suspended" for the first four things, and their zone is "Home or Work". Well, that makes sense from the "automatically suspend" thing earlier. The last four say "Off" and "All locations".

    In comparison to the webpage, "Suspended" only appears if the Zone is "Public place" (which I presume it has chosen because I have the internet on, otherwise this is wrong and it shouldn't be that, according to the help article).

    But of course, I can't change the first four, because they are greyed out. And if I turn off "Automatically suspend", then the whole dialog becomes greyed out.

    So, I go to "Change location". And here is what it says:

    Identifying
    6to4 Pseudo-Interface                                                  Connected                 Public place

    Identifying
    Automatic Tunneling Pseudo-Interface                           Connected                 Public place

    Identifying
    Teredo Tunneling Pseudo-Interface                                Connected                 Public place

    Network
    LAN                                                                           Connected                  Home or work

    If I click "Change location" on the "Identifying" ones, nothing happens. The Zone doesn't change to Home or work.
    And another thing is, it keeps saying "Identifying". It doesn't change to "Identified" or whatever it should change to, if it does.

    And if I go "Delete all", I get the box coming up saying "Home or work" or "Public place". Naturally I choose "Home or work", but it doesn't solve the problem. Nothing changes. And just for the sake of it, I tried choosing "Public place", but that doesn't work either.

    So that's it. What I just wanted to know, guys, is, is this normal? If I turn off "Automatically suspend", am I still okay so that I can work with my files and be on the internet at the same time? Or is my network less secure if I turn it off?

    And if this isn't normal, should I try and get more help?

    Yawn! I'm tired after writing all that. Anyway. Okay. If anyone can help me or tell me anything, it would be a great help. Thanks a lot guys!
    Wednesday, August 22, 2007 2:17 PM

Answers

  • You need to uninstall Microsoft Protocol IPv6 from the computer that you are seeing the additional adapters.

     

    I had this problem, see this thread;

    http://forums.microsoft.com/windowsonecare/showpost.aspx?postid=2012509&siteid=2&sb=0&d=1&at=7&ft=11&tf=0&pageid=1

     

    Here is how you uninstall IPv6 from your computer;

     

    1.  Log onto computer as an admin.

    2.  Click Start, click Control Panel, and then double click Network Connections.

    3.  Right click any local area connection, and click properties

    4.  Click Microsoft TCP/IP Version 6 (for Windows xp) and then click uninstall.

    5.  When prompted to confirm the removal of the Microsoft TCP/IP version 6 protocol , click OK.

    6.  Restart computer and everthing will go back to normal.

     

    I hope this helps.

    Wednesday, August 22, 2007 3:01 PM