locked
Windows complaining it's not activated RRS feed

  • Question

  • Hi,

    Windows has been complaining for a few hours it's not validated. It is impossible since it's a Toshiba laptop that I bought 3 years ago and the windows copy was preinstalled.

    I've tried to activate it running : "oobe/msoobe /a" which says it's activated.

    I've installed the plugin that does the same verification in my browser and it said : thank you for validating windows.


    Everything says it's activated but the icon in the System Tray.

    What should I do ??

    Chandi Bernier, Eng
    Electrical Engineer
    Monday, February 12, 2007 1:48 AM

Answers

  • Please post the entire diagnostics information.

     

    Thanks!

     

    -phil

    Tuesday, February 13, 2007 9:23 PM

All replies

  • In order to recieve the best support, we request all users initially run the Genuine Diagnostics tool to try and identify the issue you may be having at a deeper level.

    Download and run the utility at this link http://go.microsoft.com/fwlink/?linkid=52012 , then click the Windows tab, Copy to Clipboard, then paste the report into a response message in this thread.

    Step 2 is tell us about the COA. Tell us:

    1. What edition of Windows XP is it for, Home, Pro, or Media Center?

    2. Does it read "OEM Software" or "OEM Product" in black lettering?

    3. Or, does it have the computer manufacturer's name in black lettering?

    4. DO NOT post the Product Key.

    Not sure what to look for? Click here: http://www.microsoft.com/resources/howtotell/en/coa.mspx

    Monday, February 12, 2007 1:59 AM
  • Hi,

    I've got  windows Home edition that came with my Toshiba laptop


    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: N/A
    Windows Product Key: *****-*****-W3R3K-J2VF4-JFP8W
    Windows Product Key Hash: XPfxGkd+SaYWqIyXYZav/kIic8c=
    Windows Product ID: 55639-OEM-2111907-00111
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    ID: 0f98bc12-3c82-430b-97b7-a1cea0468180
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.5.723.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic:
    Resolution Status: N/A



    Tuesday, February 13, 2007 12:43 AM
  • Please post the entire diagnostics information.

     

    Thanks!

     

    -phil

    Tuesday, February 13, 2007 9:23 PM