locked
WINDOWS 2016 HPC UPDATE 3 PXE BOOT TO BUILD FROM BARE METAL NOT HAPPENING RRS feed

  • Question

  • Hello all i  am so desperate to get this working ive installed windows 2016 operating system and loaded HPC successfully its a single head node and 8 compute nodes that i need to push out an  install bare metal build .i went through the deployment to do list i provided have a certificate that was created using the cluster manager own  thats there ok ran through the deployment process used the non domain template i am using a just 1 private network  topology.it discovered the nodes so dhcp was working i have my nodes requesting boot up using pxe boot  the network  switch is open not blocking any ports i have even disabled windows  firewall and ran i see in job execution the information waiting for node to boot into winpe added the compuye node name in AD no errors 

    i did find out that i did not se DHCP manager so i could see the scope so i unistalled it and reinstalled it manaually then its ok i can see dhcp manager and see the ip addreses allocated to the nodes also i cannot run the validate your environment test it gives me an error  failed to run deployment environment validator tests

    also i checked event log under hpc pack i get same errors failed to add counter to query.system compponentmodel.win32exception (0x80004005)

    Friday, October 4, 2019 11:01 AM

All replies

  • Good Day,

    So are what part of the PXE boot are you saying that it is failing.

    1) PXE does not show up during the boot

    2) PXE asks for request but never connects to the Head Node?

    3) PXE starts boot but fails.

    Your description is leaving out exactly which part of the PXE boot is failing. Can you please be more specific so someone is able to help.

    Regards,

    Tuesday, October 22, 2019 8:45 PM