none
"This copy of Windows is not genuine," can't update or activate. RRS feed

  • Question

  • Greetings,

    As the title of the thread states, my desktop wallpaper has the little "This copy of Windows is not genuine" in the lower-right corner, and I constantly get pop-ups during computer use about Windows Aero not working and things of that nature. Starting to become annoying and is impacting the computer's performance while playing video games.

    Please take a look at the MGA Diagnostic results and help me out.

    Diagnostic Report (1.7.0062.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-J8GYP-R4PGX-WVX9Q
    Windows Product Key Hash: 8bCWlzKGcUqMh3ARESKWNVe3UG4=
    Windows Product ID: 89578-OEM-7215085-00828
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {B3728039-5FEC-4E53-AE6B-7873CF52E4E6}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.070627-1500
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    Grace Flag: 0x0
    Commit: N/A, hr = 0xc004f012
    Reboot Flag: 0x0
    ThreatID(s): N/A, hr = 0xc004f012
    Wgaer.exe Version: N/A, hr = 0x80070002
    Wgaer.exe Signed By: N/A, hr = 0x80070002

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2968-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{B3728039-5FEC-4E53-AE6B-7873CF52E4E6}</UGUID><Version>1.7.0062.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-WVX9Q</PKey><PID>89578-OEM-7215085-00828</PID><PIDType>8</PIDType><SID>S-1-5-21-4233630525-3875129337-455911008</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP Pavilion dv6000 (RP158UA#ABA)  </Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.3B    </Version><SMBIOSVersion major="2" minor="4"/><Date>20071002000000.000000+000</Date></BIOS><HWID>A9303507018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><Val>685FF3C1EF1FF0A</Val><Hash>bVggZstgfa5nxwJZCLNSd1Ecr3E=</Hash><Pid>81602-901-7525394-68363</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002





    Thanks, in advance!
    Monday, November 12, 2007 8:22 PM

Answers

  • Hi dustin.gallimore,

     

      Please follow the below steps and inform me if the issue was resolved:

     

    (If you access to the start button)

    1) Click the Start button

    2) Type cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: cscript %windir%\System32\slmgr.vbs /ilc %windir%\System32\licensing\ppdlic\Security-Licensing-SLC-ppdlic.xrm-ms

    6) Hit the Enter key

    7) Reboot 2 times

     

    (If you Do Not access to the start button)

    1) Click the option Access computer with reduced functionality

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: cscript %windir%\System32\slmgr.vbs /ilc %windir%\System32\licensing\ppdlic\Security-Licensing-SLC-ppdlic.xrm-ms

    6) Hit the Enter key

    7) Reboot 2 times

    Thank you,
    Darin Smith
    WGA Forum Manager
    Monday, November 12, 2007 11:37 PM

All replies

  • Hi dustin.gallimore,

     

      Please follow the below steps and inform me if the issue was resolved:

     

    (If you access to the start button)

    1) Click the Start button

    2) Type cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: cscript %windir%\System32\slmgr.vbs /ilc %windir%\System32\licensing\ppdlic\Security-Licensing-SLC-ppdlic.xrm-ms

    6) Hit the Enter key

    7) Reboot 2 times

     

    (If you Do Not access to the start button)

    1) Click the option Access computer with reduced functionality

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: cscript %windir%\System32\slmgr.vbs /ilc %windir%\System32\licensing\ppdlic\Security-Licensing-SLC-ppdlic.xrm-ms

    6) Hit the Enter key

    7) Reboot 2 times

    Thank you,
    Darin Smith
    WGA Forum Manager
    Monday, November 12, 2007 11:37 PM
  • Problem solved! Thanks a lot for your time.
    Tuesday, November 13, 2007 12:33 AM