Error message "The text entered exceeds the maximum length" RRS feed

  • Question

  • Hi, all

    When I try to track my email, and I receive the following message.

    "The text entered exceeds the maximum length"

    I search the solution for this problem in internet, 

    and most of the results I receive is go to Email Entity and change the maximum length to 200 or 300... whatever..

    but the problem is, my Maximum Length field is DISABLE....  I cannot modify it...

    is there a way to enable this field or any other method I can change the maximum length value??

    Thursday, January 14, 2010 1:39 AM


All replies

  • On your system, what is the Maximum Length value set to for the messageid attribute on the email entity?

    Thursday, January 14, 2010 6:34 AM
  • Hi Erik,

    a common problem at e-mail tracking is, as tim already mentioned, the length of the messageid attribute. Try, if increasing this value solves your issue. If it doesn't help, enable the tracing on the server which will show you, where the validation fails.
    Thursday, January 14, 2010 8:38 AM
  • you need change the "Message ID" attribute of email to 200. is this field disble on your  system? 
    Thursday, January 14, 2010 9:03 AM
  • YES... That field is disable in my CRM Email Entity.. 
    Thursday, January 14, 2010 9:05 AM
  • and currently the Maximum Length of MessageID field in my CRM System is 100,  but this field is Disable.. 

    I cannot change the value, is there a way to enable this field?
    Thursday, January 14, 2010 9:07 AM
  • this field should be enabled by default and should look like this screen print (http://drop.io/dgfvqpd/asset/email-messageid-jpg)

    have you got latest rollup installed? which roll up you are using?

    also check you have got permission to chnage the settings..make sure you have got System administrator role for this as well..

    Thursday, January 14, 2010 9:28 AM
  • What role(s) do you have in CRM? System Admin? System Customizer?

    Can you change other email attribute settings?

    Is the maximum length field locked-down for other system and/or custom attributes?

    Do you have the latest CRM roll-up installed? (although I don't think you're running into a bug on this... at least not one I've run into).
    Thursday, January 14, 2010 9:29 AM
  • I login as a System Admin~  so i am supposed to have all access, right?

    I am now using Rollup 2,  will this problem be solved if i install the new versions of roll-ups?

    and... all the field in messageID attribute is disable, 

    but the field in other attributes of Email Entity are editable..

    Thursday, January 14, 2010 10:37 AM