locked
Problems with Integration RRS feed

  • Question

  • I am following the voip guide from the documentation but cannot get my dial plan objects to link up.  When I run ocsumutil I get:

     

    No UC related UM Dial Plan objects found. Please create UM Dial Plan objects tha
    t match Communications Server 2007 location profiles and run the ExchUcUtil in t
    he Exchange Server 2007 Management Console.

     

    When I run exchucutil I get:

     

     


    ObjectName                 AccessRights               Configured
    ----------                 ------------               ----------
    MyOrg               ListChildren               True
    UM DialPlan Container      ListChildren, ReadProperty True

     

    PoolFqdn                   UMIPGateway                DialPlans
    --------                   -----------                ---------
    ocsserver.domainname.com      ocsserver                      {(not found)}

    I have verified over and over that my dial plans match.  My UM Dial Plan name in exchange is UMDialPlan.  When I run (Get-UMDialPlan UMDialPL
    an).PhoneContext I get UMDialPlan.domainname.com  In OCS I have my Location Profile named
    UMDialPlan.domainname.com
    3 digit dialing

     

    What could be the problem?

    Wednesday, May 2, 2007 7:22 PM

Answers

  • Well I figured this out.  I had configured my dial plan using the gui.  I deleted everything and put it all back in following the voip document exactly and it worked.  But now I have a new issue!  I am going to post a new thread for that though.
    Thursday, May 3, 2007 11:58 AM