locked
Can not sign in to LIVE MESH RRS feed

  • General discussion

  • I just signed up for MESH and downloaded the MESH client on my VISTA 32bit PC. When I try to sign in I get the following error.

    Unable to sign in to Live MESH
    Please make sure your username and password are correct

    Request to MOE failed with status code
    500 internal server erro.


    Any ideas?

    Abe

    Sunday, November 2, 2008 4:00 PM

All replies

  • Update. It works on my WINDOWS XP PRO work laptop. It also works on my VISTA ULTIMATE LAPTOP with IE7. However, I still get this error on my VISTA ULTIMATE DESKTOP with IE8 BETA 2.
    Monday, November 3, 2008 2:28 AM
  • Thank you for reporting this issue. This is a new bug that we are currently investigating. As soon as we have a workaround or more information, we will let you know.

    Thank you for your patience,

    Nadia Fortini
    Live Mesh Team
    Nadia Fortini - Live Mesh Team
    Monday, November 3, 2008 4:42 AM
  • Thank you Nadia.

    Abe
    Monday, November 3, 2008 6:03 AM
  • Hi Nadia,

    If you need additional info from a system with the issue, I've got it too...  Vista Ultimate, running IE7 with a cleared cache.

    --smthng
    Monday, November 3, 2008 11:33 AM
  • I am also having this exact same issue. Works fine. Like Apopilot77, works fine on my Asus eee running XP Pro, Vista Ultimate Latop with IE7, but doesn't work with my 64-bit Vista Ultimate Desktop. I've also tried logging in under a difference Live ID.

    I've tried changing my IP address, as well as renaming the workstation. Also tried clearing all records out of the registry. Tried uninstalling with regular uninstaller as well as Windows Installer Cleanup tool. Must be something tied to the MAC on the NIC.
    Monday, November 3, 2008 3:04 PM
  • How are you clearing the cache?
    Monday, November 3, 2008 9:08 PM
  •  getting this same error on my laptop.
    desktop works fine. laptop also wouldnt get a fresh list of devices so i reinstalled mesh to try and fix it.
    Tuesday, November 4, 2008 12:27 AM
  • Delete your cookies, and you can sign in again.
    Tuesday, November 4, 2008 10:47 AM
  • Thanks Jafotech, that worked.

    You don't need to delete all your cookies, just any with live in them - i.e. cookie:[username]@c.live.com

    From (Vista)
    C:\Users\[username]\AppData\Local\Microsoft\Windows\Temporary Internet Files
    Tuesday, November 4, 2008 3:11 PM