none
Tiny little itsy bitsy font in the edit window RRS feed

  • Question

  • I'm seeing a problem where when I'm responding to an issue or posting a new question, the font in the edit box is incredibly tiny. After I post it, it shows it fine. I can't find any setting I may have changed that impacts the edit font, and looking at the html reveals nothing (which makes sense).

    I thought maybe it was an IE9 problem, but it happens in FireFox too. Any suggestions would be appreciated.

    RobinDotNet


    Click here to visit my ClickOnce blog!
    Microsoft MVP, Client App Dev
    Sunday, June 5, 2011 7:51 PM

Answers

All replies

  • looking at the html reveals nothing (which makes sense).


    No it doesn't.   It would make sense if it did.    ; )

     

    ---

    Monday, June 6, 2011 4:12 AM
  • For what it's worth, before the release of Answers 2.0, the situation was the opposite: the font in the edit window was larger than the display of posted messages.

    Stefan Blom, Microsoft Word MVP
    Monday, June 6, 2011 1:24 PM
  • I'm seeing a problem where when I'm responding to an issue or posting a new question, the font in the edit box is incredibly tiny. After I post it, it shows it fine.


    Coincidentally I just had a related one trying to give a Quoted Reply in this thread

    http://social.technet.microsoft.com/Forums/en-US/ieitprocurrentver/thread/7941458a-8647-4839-9bab-88829486b5fd

    E.g. if you start a Quoted Reply on that OP and try to delete everything except the first line you get something you can't get HTML for?  If you use IE's Developer Tools Find tool (F12, Ctrl-b) you can see why--ridiculous number of nested span elements remain, some of which are probably not closed.   In order to actually use the HTML button and post I had to fake the quote.  Actually somehow I managed to preserve the blockquote tag and paste the text but it definitely was not a normal quote...

    ...And I just tested the possibility of trying not to edit the quote at all before trying to use the HTML button and that failed as well.   YMMV.

     

    FYI

    Robert
    ---

    Monday, June 6, 2011 6:16 PM
  • Not the same problem, but I'm having right now a problem with HTML view :(

    Hopefully it will be fixed tomorrow and I take it as a hint to stop for today (12 am).


    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog
    Tuesday, June 7, 2011 4:51 AM
    Moderator
  • Can you reproduce this still?

    Got a picture?

    There have been some editor issues over the months, but many of them have been resolved or are in the bug log.

    Thanks!


    Ed Price a.k.a User Ed, Microsoft Experience Program Manager (Blog, Twitter, Wiki)
    Saturday, October 29, 2011 7:47 AM
    Owner