locked
X Error Verifying That your Web Site Is Availible On Your Home Server RRS feed

  • Question

  • I have a Linksys wrt54gl router, I have forwarded the correct ports and assigned a static IP addresse, enabled remote access, everthing works normally on the internet, when trying to turn on web page connectivity I recieve the first two green check marks then 2 red x,s and then a green check mark(under Domain Name Setup). The router passes the two check points and errors out "X Verifying That your Web Site Is Availible On Your home server". Have tried to turn on and off web page connectivity and restarted the server with no positive result. Is the only way to fix this is a re instal?

    Wednesday, April 23, 2008 5:33 PM

Answers

  • All Working Now.

    Heres what I did, after finally verifying that all the correct ports (443 & 4125 in my case)where open(my ISP was a pain in the A**) and forwared to the server. I basically started in a new direction. I built this box myself and the motherboard(Supermicro PDSMA+) came with some pretty cool monitering software, well it incorporated 3rd party Xitami web server software and I installed it. After trying to get it to work with remote access, BTW I think it will, I ended up SHUTTING IT DOWN. I then went into the cosole and configured remote access. After that everything came up ,website access, remote access to the console and all is working well so far. If you have a supermicro MB DO NOT install Supero Doctor III. Unless you are familar with Xtiami web server software, support is minamal at best. But I am sure I will keep working on it.

     

    Mark G.

    Thursday, May 22, 2008 2:29 AM

All replies

  • Please test connectivity on ports 80, 443, and 4125 using a site such as Shields Up! If that site (or a similar one) reports that some or all of those ports are "STEALTH" your ISP probably has blocked them. In that case your best bet is to contact your ISP to find out if there's anything you can do to get them opened up. (Possibly you'll be told you have to upgrade to a business class service.)
    Thursday, April 24, 2008 12:39 PM
    Moderator
  • Ken,

    Thank you for the website Shields Up, I have contacted my ISP and I will be able to open up port 80. I have since figured our that my modem might also be paart of the problem since it is a old 3com Shark Fin, they are going to swap that out too.  It should allow 443 & 4125 to not be stealth and be open also. The upgrade cost a little more but I will more than double my bandwidth. I will have the modem by Tuesday of next week and will post then.

     

    Mark Gorman

     

    Thursday, April 24, 2008 8:01 PM
  • Well I had my ISP bring me a new modem and allow the opening of port 80, I have ports 80, 443, 4125 forwarded to my server, also I have disabled blocking of aynonimus internet requests on my Linksys wrt54gl router. When I probe the ports with shields up they com back saying that my system did reply to the thier ping request, However, Solicited TCP packets, No TCP packets recieved, Unsolicited  Packets, None recieved. I still recieve the same error X Verifying That your Web Site I availible On Your Home Server  when I turn on website connectivity and it still fails to update port forwarding on the router .I do have full remote access locally on the network. For some reason the modem will not configure. Any help would be great.

    Mark G

     

    Wednesday, April 30, 2008 11:20 PM
  • Well, if you're not getting any solicited packets on 80 or 443, you still have a problem, probably related to router configuration since you say you can get to your remote access web site internally. There are a couple of things that I would try. First, I would certainly assign your server a static IP address. It should be in the same subnet as the IP addresses that your router hands out through DHCP, but out of the range that is used for DHCP. Then I would manually forward ports to your server, instead of relying on UPnP router configuration (which I think you're doing). Then I'd test again with Shields Up!
    Thursday, May 1, 2008 3:28 AM
    Moderator
  • If I type in http:// 68.196.**.*** my wan IP from the net it connects me to the server and a monitering program that I have loaded that came with the mother board and I can log in to that program just as if I am infront of the machine. If I try the secure port 443 https://wanip it says IE cannot display page. Wierd thing is if I run port detective and shieilds up it says port 80 http is blocked along with 443 & 4125 same with shields up says stealth. Is there a link to set up this specific router? I know I saw something a while back for WHS compatable routers. I will try setting that staic IP out of range I think it is in the DHCP clients range. Is there a way to set up the web page on windows live without running the auto modem configuration?

    Mark G

     

    Thursday, May 1, 2008 7:28 PM
  • It sounds like your monitoring program has usurped the ports that Windows Home Server uses for the Remote Access web iste. I would recommend removing that software from your server.

    Router configuration: you can set up your router manually. You'll find details in your router's manual, or you can use a site like portforward.com to find specific instructions.
    Thursday, May 1, 2008 9:50 PM
    Moderator
  • I have already forwarded all the coreect ports, I have disabled the xtami sever which is supermicros web server, When I type the IP address now it comes up as no web site found. Also errors the usual on the router config & Domain name.I went into admin services and noticed WHS Live Custom websites was not started so I started that along with all of its dependencys still no dice. I guess I could try to uninstall the program. The static IP seems to be working ok so I will leave it alone for now...... Don't know, seems like alot of head achs to get this working, still backs up everything though!

    Mark G.

     

    Friday, May 2, 2008 5:05 PM
  •  

    Ken,

    I had a slight problem with my firewall on WHS, I had accedently re set it, now the only way my machines can connect to the server is if I disable it, which I really don't want. Would you know the HTTP & HTTPS ports  that the connector software uses so I can add those as exceptions and get the fire wall back up? Or where I might find that info? Thx

    Mark G

    Friday, May 2, 2008 11:41 PM
  • This thread contains a list of ports used by Windows Home Server, along with scope where needed.
    Saturday, May 3, 2008 3:20 AM
    Moderator
  • Ken,

    Thank you for that, it fixed it, I have the firewall on and I enabeld  those ports. Concerning the Scope, I have all of the WHS ports set to my subnet mask only except for Windows media connet, Remote Desktop and HTTP: 80 & Https: 443. Is this the correct way to have these ports as far as security goes? Again thanks in advance. I am still working on the other issue with connecting to my web page over the internet. Funny though with this one, when I run Shields up it says port 80 is open, however when I run port detective it says closed? Also both,(Port Det.& Shield) say 443 is closed, my ISP siad this port is not blocked. Maybe I will just bypass the router altogether to see if I can get it configured at least. I am pretty sure it has to be that.

     

    Mark G

    Saturday, May 3, 2008 7:00 PM
  • Has Anyone Gotten The Linksys WRT54gl router to work with WHS web page and port forwarding?  I am about at end with this. I am basically thinking about going with a new DLink DIR 655, and a DLink DGS 2205 gigabit switch while  I'm at it. Anyone who has gotten the wrt54gl to work or has a post for this, I would appreciate. Thx.

     

    Mark G.

     

    Friday, May 9, 2008 11:38 PM
  • All Working Now.

    Heres what I did, after finally verifying that all the correct ports (443 & 4125 in my case)where open(my ISP was a pain in the A**) and forwared to the server. I basically started in a new direction. I built this box myself and the motherboard(Supermicro PDSMA+) came with some pretty cool monitering software, well it incorporated 3rd party Xitami web server software and I installed it. After trying to get it to work with remote access, BTW I think it will, I ended up SHUTTING IT DOWN. I then went into the cosole and configured remote access. After that everything came up ,website access, remote access to the console and all is working well so far. If you have a supermicro MB DO NOT install Supero Doctor III. Unless you are familar with Xtiami web server software, support is minamal at best. But I am sure I will keep working on it.

     

    Mark G.

    Thursday, May 22, 2008 2:29 AM