locked
Keeps alerting even though turned off RRS feed

  • Question

  • I have my firewall turned off on my workstation and have told the alert to not warn me.  It keeps popping up on startup or resume from hibernation and when I click on it the client is more than happy to show me that I have told it not to alert me showing it's grayed out and has the option to enable the alert.  Is this broken or is that MS idea of not alerting me?

    Thanks.

    JR

    Sunday, August 21, 2011 2:02 AM

Answers

  • That's normal! I don't like it either - have you raised a suggestion on Connect?

    Ignoring Alerts

    You can choose to ignore an alert if you prefer to respond to it a later. When you ignore an alert, it is still listed in the Alert Viewer and is grayed out. However, an ignored alert is not included in the overall health assessment of the computers in the network. You can enable the alert again if you would like to include it in the next network health assessment cycle.


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    • Marked as answer by Ken Warren Tuesday, August 23, 2011 1:00 PM
    Sunday, August 21, 2011 4:06 AM

All replies

  • That's normal! I don't like it either - have you raised a suggestion on Connect?

    Ignoring Alerts

    You can choose to ignore an alert if you prefer to respond to it a later. When you ignore an alert, it is still listed in the Alert Viewer and is grayed out. However, an ignored alert is not included in the overall health assessment of the computers in the network. You can enable the alert again if you would like to include it in the next network health assessment cycle.


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    • Marked as answer by Ken Warren Tuesday, August 23, 2011 1:00 PM
    Sunday, August 21, 2011 4:06 AM
  • This problem has been fixed in the latest update of August 22, 2011.
    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Wednesday, August 24, 2011 10:08 PM