none
M2NPV-VM (nForce 430) help loading SATA RAID driver during WHS setup RRS feed

  • Question

  • Hi there,

    I'm trying to run RAID 1 on my M2NPV-VM (nForce 430 chipset) for a WHS installation. I've been able to get past the initial setup by feeding it the WinXP 32-bit 15.26 SATA RAID drivers, which it accepted and successfully detected my RAID installation.

    However, after setup reboots and the blue-screened "Windows Setup" comes up it then asks me to hit F6 to load storage drivers. It informs me it hasn't yet detected any storage devices and at that point I'm unable to find any drivers to feed it on a floppy ("manufacturer-supplied hardware support disk") that it will accept and continue setup with. I've tried using the motherboard manufacturer's utility to create this disk but that doesn't work. I've tried copying those same 15.26 drivers that worked before to a floppy but that doesn't work either. I've tried Vista drivers for nForce 4, as well as the non-RAID IDE drivers that come with the 15.26 nForce 4 drivers, but none of that's worked either.

    The kicker is that all of this is because the nForce 430 doesn't actually support Server 2003 and Asus of course doesn't offer any RAID drivers for Server 2003 for this motherboard.

    Anyone have any ideas on how I can feed it the right SATA RAID drivers to proceed with installation?
    Sunday, July 5, 2009 3:35 AM

Answers

  • Since RAID configurations are unsupported by Windows Home Server, the simplest solution is to turn off RAID and set the SATA ports to run in legacy mode. Then Windows Home Server will use built-in IDE drivers.

    Failing that, check your motherboard manual for the correct procedure to create a Windows XP "F6 floppy".
    I'm not on the WHS team, I just post a lot. :)
    Sunday, July 5, 2009 4:30 AM
    Moderator