locked
Errors in routing in S&T 2013 confirmed by Navteq to NOT exist in their data. RRS feed

  • Question

  • See http://www.laptopgpsworld.com/4984-gap-data-i-70-i-77-intersection-streets-trips-2013-a#post44849 for all the details.

    Essentially, westbound routing on I-70 at intersection of I-77 causes strange rerouting, as does northbound routing from Phoenix to Flagstaff.  In both cases, routing in the other direction works fine.  Navteq says their data is correct and it is an application problem.

    I suspect there are other routing issues with S&T, but don't know of them.

    Monday, December 3, 2012 4:26 PM

All replies

  • I can confirm there are definitely issues with the routing as described here.  I live in the general area of the I-70 & I-77 intersection.  S & T 2013 is routing me all over the place to Columbus, Ohio instead of the shortest and/or fastest route.  It also extends beyond the interstates, as it also has a problem routing Ohio State Route 16 west between I-77 and Columbus.  Probably general routing issues with many of the roads in that area from what I can tell.

    This is a frustrating bug.  Incidently, I have had no such routing problem with the previous versions of S & T. 

    Hopefully this issue can get resolved.


    Tuesday, December 4, 2012 7:56 PM
  • S&T 2013 is a piece of crap.  I get the same routing problems from NJ to Ind.  It routes on back roads and side streets instead of quick, fast or shortest route.  I've tried everything to correct routes but with no luck.
    Monday, December 17, 2012 3:27 PM
  • Amazingly, I have a routing problem northbound on I-75 out of Atlanta, just north of Marietta.  I have tried adding points, blocking out no drive areas. Nothing works.  It is senseless and renders the 2013 useless.  How can we use it with any security?  And, worst, has Microsoft EVER offered an update? 

    Tuesday, December 18, 2012 3:49 PM