none
Word 2007

    Question

  • When I creat a new document on Word it has words on it from a previous document.  It is the same each time I attempt to create a new document.  How do I permanently delete the fields to have a blank page?
    Monday, November 23, 2009 5:12 PM

All replies

  • Hi, this is support forum for Windows Live Writer...

    I assume that you probably change by mistake normal.dot (default new document file), delete it (or repair Office instalation) in C:\Documents and Settings\yourUsername\Application Data\Microsoft\Templates (after backup him), Office will be automaticly create a new one.
    Sunday, January 10, 2010 7:17 PM
  • I had this problem too, but It solved without any changes in settings.

    ______________
    resume help
    Wednesday, January 13, 2010 9:01 PM