locked
Error when trying to configure new OCS R2 Enteprise Pool RRS feed

  • Question

  • Client has an existing OCS 2007 RTM envionrment.  We're now deploying a new OCS R2 Enterprise Pool so that we can migrate them, however, we've run into an issue trying to configure the new pool.  We successfully ran the OCS setup from the SQL Cluster and created the new pool and databases.  From the OCS Server when we run setup and choose "Configure Pool" the wizard lists the new pool but when we hit "next" it hangs for about 30 seconds then pops up this error:

    "An unexpected error has occurred.  The wizard will exit. (Error Code: 0x80004005)"

    Does anyone have any ideas?  Seen this before?

    Thanks
    Wednesday, February 25, 2009 6:07 PM

Answers

  • After 4 days in troubleshooting I got where is the problem, the problem in connecting to SQL server because to instance is listening to customer port differ from default port (1433), you have to specify the port number in the OCS creating pool wizard as the following form “SQLServer\SQLInstance,Port_Number”

    Thursday, June 18, 2009 8:49 PM

All replies

  • Hello,

    Have you created SQL database using same account? It seems that it is permission issue in SQL. Try providing sysadmin role to your and it should work.


    Satpal Kataria- HCL Comnet
    Wednesday, February 25, 2009 6:55 PM
  • Hi msadexchman ,
                          Check the account previleges ... also U can Check the system event logs.Also try accessing SQL server with the credentials u have given !!!
    Thursday, February 26, 2009 5:52 AM
  • Dear all,

    i am facing the same problem,, i tried to install the pool in a single SQL server (not clustered) and it worked fine, the problem in configuring the pool in a clustered SQL server

    any ideas!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    Saturday, June 13, 2009 8:48 AM
  • After 4 days in troubleshooting I got where is the problem, the problem in connecting to SQL server because to instance is listening to customer port differ from default port (1433), you have to specify the port number in the OCS creating pool wizard as the following form “SQLServer\SQLInstance,Port_Number”

    Thursday, June 18, 2009 8:49 PM