locked
remote access computers tab missing RRS feed

  • Question

  • The hard drive in my home-built WHS (beta) died. I downloaded the 120 day eval for WHS and installed it without problem on a new drive. Everything seems fine except.... I'm at work and logging in and there is no computers tab. Shared files are there and I can up/download w/ issue. However the computers tab simply isn't there. Hours of searching the web and trolling forums have turned up "Use IE." Tried that, no change.

    Thanks in advance for any suggestions.
    Sunday, September 20, 2009 11:37 PM

Answers

  • ?not sure. That seems obvious and I looked for something similar to that and didn't find any thing. Will this be under user/properties?
    From the WHS Console, go to User Accounts, right click the user account in question and select Properties.  There is a drop-down menu (underneath where it says Enable remote access for this user).  There are 3 choices: home computers only, shared folders only, or both (obviously you want both).
    • Marked as answer by baseballfan Monday, September 21, 2009 12:16 AM
    Monday, September 21, 2009 12:11 AM
    Moderator

All replies

  • The hard drive in my home-built WHS (beta) died. I downloaded the 120 day eval for WHS and installed it without problem on a new drive. Everything seems fine except.... I'm at work and logging in and there is no computers tab. Shared files are there and I can up/download w/ issue. However the computers tab simply isn't there. Hours of searching the web and trolling forums have turned up "Use IE." Tried that, no change.

    Thanks in advance for any suggestions.
    Did you give your Remote Access user account the ability to view the Computers tab?
    Sunday, September 20, 2009 11:53 PM
    Moderator
  • ?not sure. That seems obvious and I looked for something similar to that and didn't find any thing. Will this be under user/properties?
    Monday, September 21, 2009 12:00 AM
  • ?not sure. That seems obvious and I looked for something similar to that and didn't find any thing. Will this be under user/properties?
    From the WHS Console, go to User Accounts, right click the user account in question and select Properties.  There is a drop-down menu (underneath where it says Enable remote access for this user).  There are 3 choices: home computers only, shared folders only, or both (obviously you want both).
    • Marked as answer by baseballfan Monday, September 21, 2009 12:16 AM
    Monday, September 21, 2009 12:11 AM
    Moderator
  • thanks. sounds familiar now.
    Monday, September 21, 2009 12:16 AM