"HTTP Error 401. The requested resource requires user authentication" error is seen while accessing the vanilla instance of MS CRM 2011 RRS feed

  • Question

  • Hello,

    We have installed CRM 2011 in a server and when trying to access vanilla instance, it is throwing an error message "HTTP Error 401. The requested resource requires user authentication" and couldn't access the application.

    However, we imported a new organization from a backup file. When tried to access this instance, we found the same problem but when changing the url of this instance to local host we could access CRM.

    What might be the cause for this issue? 

    Thanks & Regards,

    Srinivas K

    Wednesday, February 20, 2013 8:36 AM

All replies

  • Hi Srinivas,

         Please look at following KB. This might help resolve the issue.


    Hope this helps.

    Minal Dahiya
    If this post answers your question, please click "Mark As Answer" on the post and "Vote as Helpful"

    Wednesday, February 20, 2013 11:00 AM
  • Hi Srinivas,,

    Please go through with the following link so it may be solve ur issue




    Prudveen D

    • Proposed as answer by Prudween Thursday, February 21, 2013 9:07 AM
    Wednesday, February 20, 2013 11:47 AM
  • Can you open your Deployment Manager and try browsing to the site from the Org in the Deployment Manager.  Also, check the Org properties in the Deployment Manager to ensure they are set correctly.  Let us know the result.

    Regards, Donna

    Wednesday, February 27, 2013 1:16 PM
  • This is a dated question, but I've come across this issue in Dynamics CRM 2016. After adding the SPNs for the CRM App user, you also need to do the following in IIS:

    - Open IIS

    - Navigate to the Microsoft Dynamics CRM website

    - In the "Management" section, open "Configuration Editor"

    - Go to the following setting: system.webServer --> security --> authentication --> windowsAuthentication

    - Change "useAppPoolCredentials" from "False" to "True"

    - Click "Apply" on the right-hand side

    - Do an "iisreset" on the server

    Hope that helps!


    • Proposed as answer by Mitch Kirady Saturday, March 12, 2016 1:27 PM
    • Edited by Mitch Kirady Saturday, March 12, 2016 1:29 PM Missed last steps
    Saturday, March 12, 2016 1:27 PM
  • Worked like charm, you saved my day.
    Wednesday, February 7, 2018 3:01 PM