locked
Windows 7 Build 7601 Not Genuine RRS feed

  • Question

  • PC has been running fine since early December 2011, but now says that my copy of windows is not genuine.  Issue appears to have started when changing from Norton Internet Security 2012 to the version of Norton provided free from Comcast (using the Comcast Constant Guard program).  Thanks for any suggestions for resolving the issues.  Results of Microsoft Genuine Advantage Diagnostic Tool:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->


    Validation Code: 50
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-B8J4G-JRVGG-TWXJK
    Windows Product Key Hash: 2+9CB0K3wZPuS6SjeJdoySXefLs=
    Windows Product ID: 00359-OEM-8703764-78328
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.1.7601.2.00010300.1.0.003
    ID: {90359A7D-4C7C-4032-BB02-016D9517B715}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_gdr.110622-1506
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A


    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002


    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002


    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002


    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3


    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Users\Tom\AppData\Local\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed


    File Scan Data-->


    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{90359A7D-4C7C-4032-BB02-016D9517B715}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-TWXJK</PKey><PID>00359-OEM-8703764-78328</PID><PIDType>3</PIDType><SID>S-1-5-21-2956156537-685274997-3881140884</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>0301</Version><SMBIOSVersion major="2" minor="6"/><Date>20110916000000.000000+000</Date></BIOS><HWID>04FD0F00010000FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  


    Spsys.log Content: 0x80070002


    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(1333, 5) (null): The data is invalid. 


    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0xC004C533
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 3:8:2012 19:58
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:




    HWID Data-->
    N/A, hr = 0x8007000d


    OEM Activation 1.0 Data-->
    N/A


    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information: 
      ACPI Table Name OEMID Value OEMTableID Value
      APIC ALASKA A M I
      FACP ALASKA A M I
      HPET ALASKA A M I
      MCFG ALASKA A M I
      SSDT AMICPU PROC



    Friday, March 9, 2012 4:16 AM

Answers

  • "TWHoran" wrote in message news:40010550-2426-4f21-a7a2-72a3ca3c1bfc...

    PC has been running fine since early December 2011, but now says that my copy of windows is not genuine.  Issue appears to have started when changing from Norton Internet Security 2012 to the version of Norton provided free from Comcast (using the Comcast Constant Guard program).  Thanks for any suggestions for resolving the issues.  Results of Microsoft Genuine Advantage Diagnostic Tool:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->


    Validation Code: 50
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-B8J4G-JRVGG-TWXJK
    Windows Product Key Hash: 2+9CB0K3wZPuS6SjeJdoySXefLs=
    Windows Product ID: 00359-OEM-8703764-78328
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.1.7601.2.00010300.1.0.003


    Other data-->
    SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>0301</Version><SMBIOSVersion major="2" minor="6"/><Date>20110916000000.000000+000</Date></BIOS



    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(1333, 5) (null): The data is invalid. 


    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0xC004C533

    HWID Data-->
    N/A, hr = 0x8007000d
     
     
    I suspect that the root of your problem is the change of AV. Norton is in the habit of leaving stuff behind which blocks proper function of other AV’s (even its own) unless completely removed using their tool.
    Uninstall the Comcast AV, then run the Norton Removal Tool – then reinstall whichever AV you prefer.
     
    Then please run another MGADiag report, and we’ll take a look to see if anything has changed.
     
     
     
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Proposed as answer by Darin Smith MS Friday, March 9, 2012 8:31 PM
    • Marked as answer by TWHoran Saturday, March 10, 2012 12:43 AM
    Friday, March 9, 2012 7:58 AM
    Moderator

All replies

  • "TWHoran" wrote in message news:40010550-2426-4f21-a7a2-72a3ca3c1bfc...

    PC has been running fine since early December 2011, but now says that my copy of windows is not genuine.  Issue appears to have started when changing from Norton Internet Security 2012 to the version of Norton provided free from Comcast (using the Comcast Constant Guard program).  Thanks for any suggestions for resolving the issues.  Results of Microsoft Genuine Advantage Diagnostic Tool:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->


    Validation Code: 50
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-B8J4G-JRVGG-TWXJK
    Windows Product Key Hash: 2+9CB0K3wZPuS6SjeJdoySXefLs=
    Windows Product ID: 00359-OEM-8703764-78328
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.1.7601.2.00010300.1.0.003


    Other data-->
    SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>0301</Version><SMBIOSVersion major="2" minor="6"/><Date>20110916000000.000000+000</Date></BIOS



    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(1333, 5) (null): The data is invalid. 


    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0xC004C533

    HWID Data-->
    N/A, hr = 0x8007000d
     
     
    I suspect that the root of your problem is the change of AV. Norton is in the habit of leaving stuff behind which blocks proper function of other AV’s (even its own) unless completely removed using their tool.
    Uninstall the Comcast AV, then run the Norton Removal Tool – then reinstall whichever AV you prefer.
     
    Then please run another MGADiag report, and we’ll take a look to see if anything has changed.
     
     
     
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Proposed as answer by Darin Smith MS Friday, March 9, 2012 8:31 PM
    • Marked as answer by TWHoran Saturday, March 10, 2012 12:43 AM
    Friday, March 9, 2012 7:58 AM
    Moderator
  • Thanks Noel.  I downloaded and ran the tool at the link you provided and after a reboot Windows appears to be functioning correctly.  MGADiag report anyway just for kicks:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->


    Validation Code: 0
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-B8J4G-JRVGG-TWXJK
    Windows Product Key Hash: 2+9CB0K3wZPuS6SjeJdoySXefLs=
    Windows Product ID: 00359-OEM-8703764-78328
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.1.7601.2.00010300.1.0.003
    ID: {90359A7D-4C7C-4032-BB02-016D9517B715}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_gdr.110622-1506
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A


    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002


    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002


    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002


    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3


    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Users\Tom\AppData\Local\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed


    File Scan Data-->


    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{90359A7D-4C7C-4032-BB02-016D9517B715}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-TWXJK</PKey><PID>00359-OEM-8703764-78328</PID><PIDType>3</PIDType><SID>S-1-5-21-2956156537-685274997-3881140884</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>0301</Version><SMBIOSVersion major="2" minor="6"/><Date>20110916000000.000000+000</Date></BIOS><HWID>04FD0F00010000FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  


    Spsys.log Content: 0x80070002


    Licensing Data-->
    Software licensing service version: 6.1.7601.17514


    Name: Windows(R) 7, HomePremium edition
    Description: Windows Operating System - Windows(R) 7, OEM_COA_NSLP channel
    Activation ID: 586bc076-c93d-429a-afe5-a69fbc644e88
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00359-00174-037-678328-02-1033-7601.0000-0682012
    Installation ID: 008905936996387775157420348133688323643244878243867594
    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
    Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
    Partial Product Key: TWXJK
    License Status: Licensed
    Remaining Windows rearm count: 3
    Trusted time: 3/9/2012 4:40:08 PM


    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0xC004C533
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 3:8:2012 19:58
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:




    HWID Data-->
    HWID Hash Current: MAAAAAEAAgABAAEAAQABAAAAAgABAAEAln1+7z66fOkaXcxpItOsi7zixuM4ai5z


    OEM Activation 1.0 Data-->
    N/A


    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information: 
      ACPI Table Name OEMID Value OEMTableID Value
      APIC ALASKA A M I
      FACP ALASKA A M I
      HPET ALASKA A M I
      MCFG ALASKA A M I
      SSDT AMICPU PROC



    Saturday, March 10, 2012 12:43 AM
  • "TWHoran" wrote in message news:8adb10bb-b64f-42e5-b669-7651803d251a...

    Thanks Noel.  I downloaded and ran the tool at the link you provided and after a reboot Windows appears to be functioning correctly.  MGADiag report anyway just for kicks:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->


    Validation Code: 0
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-B8J4G-JRVGG-TWXJK
    Windows Product Key Hash: 2+9CB0K3wZPuS6SjeJdoySXefLs=
    Windows Product ID: 00359-OEM-8703764-78328
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.1.7601.2.00010300.1.0.003


    Other data-->
    SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>0301</Version><SMBIOSVersion major="2" minor="6"/><Date>20110916000000.000000+000</Date></BIOS



    Licensing Data-->
    Software licensing service version: 6.1.7601.17514


    Name: Windows(R) 7, HomePremium edition
    Description: Windows Operating System - Windows(R) 7, OEM_COA_NSLP channel
    Partial Product Key: TWXJK
    License Status: Licensed
    Remaining Windows rearm count: 3
    Trusted time: 3/9/2012 4:40:08 PM


    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0xC004C533



    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table

     
    That certainly looks better – you should clear the remaining minor error message by validating at www.microsoft.com/genuine/validate (note that Chrome will possibly not work for that – you should use IE) When it passes, you’ll be offered IE9 and MSE – you don’t have to take them!
     
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Saturday, March 10, 2012 9:20 AM
    Moderator