none
Why was my "alert subscription" unsuccessful? RRS feed

  • Question

  • I just posted a question in this forum a few minutes ago. The system told me "The thread was created successfully but the alert subscription was not successful." But it didn't tell me what I could do about it, and I couldn't find any help in the menus.  What's going on?
    Saturday, September 6, 2008 12:23 PM

Answers

All replies

  • Try the "Bug Reporting" forum for something like this.
    Web Designers for Obama/Biden 08.
    Sunday, September 7, 2008 12:13 AM
  • Oliver Black said:

    Try the "Bug Reporting" forum for something like this.


    Web Designers for Obama/Biden 08.



    It's a forum bug. I get the same and I also get that my posting was unsuccessful but when I cancel the posting and go back to check, the posting is there anyway.
    Sunday, September 7, 2008 1:22 AM
  • Yeah... I wonder if they'll ever fix it.
    Web Designers for Obama/Biden 08.
    Sunday, September 7, 2008 1:28 AM
  • Oliver Black said:

    Yeah... I wonder if they'll ever fix it.


    Web Designers for Obama/Biden 08.




    (puff puff) Holding......(puff puff).....my breath......(puff)......waiting........errrrrr........THUD!
    Sunday, September 7, 2008 12:35 PM
  • Because this forum is badly implement? Alerts don't work, 80% of the time I have to use "copy reply", "submit" then "refresh" before replies even post. Other times it logs me out when I use that method.
    MS MVP Expression http://by-expression.com
    Monday, September 8, 2008 2:41 AM
  • This particular feature issue has been fixed. Thanks!

    Ed Price (a.k.a User Ed), SQL Server Experience Program Manager (Blog, Twitter, Wiki)

    Friday, April 13, 2012 4:55 PM
    Owner