locked
Cannot install connector on Vista x64 RRS feed

  • Question

  • My HP MediaSmart server automatically was upgraded to Power Pack 1 tonight. I have a 32 bit Vista Ultimate box that works fine with it. However, I have a 64 bit Vista Ultimate box and cannot get the connector to install on it. I've been trying to install "\\hpserver\software\Home Server Connector Software\WHSConnector.msi" but keep getting an error saying it's not compatible with 64 bit Vista.

     

    Any help would be GREATLY appreciated.

    Tuesday, July 22, 2008 3:42 AM

Answers

  • Got by this problem. Had to "unblock" the file by right clicking and select properties hitting the unblock button.

     

    I've installed the Power Pack successfully! Thanks for you help. Looks like I have access from Vista 64 now!

     

    Tuesday, July 22, 2008 4:26 AM

All replies

  •  gl10 wrote:
    My HP MediaSmart server automatically was upgraded to Power Pack 1 tonight. I have a 32 bit Vista Ultimate box that works fine with it. However, I have a 64 bit Vista Ultimate box and cannot get the connector to install on it. I've been trying to install "\\hpserver\software\Home Server Connector Software\WHSConnector.msi" but keep getting an error saying it's not compatible with 64 bit Vista.

     

    Any help would be GREATLY appreciated.

     

    That's because that one is not compatible. Smile  You need to use WHSConnector_x64.msi (which should be in the same directory).  If it's not there, either A) you didn't install PP1 (perhaps you installed the HP update, which is not the same) or B) the Home Server Connector Software was in the wrong location when you installed PP1.

    Tuesday, July 22, 2008 3:51 AM
    Moderator
  • Thanks for the reply. The file you mentioned doesn't exist. I did in fact install the HP Update. Should I install something else as well. Or do I need to wait for HP to release additional updates?

     

    Thanks again!

    Tuesday, July 22, 2008 4:00 AM
  •  gl10 wrote:
    Thanks for the reply. The file you mentioned doesn't exist. I did in fact install the HP Update. Should I install something else as well. Or do I need to wait for HP to release additional updates?

     

    Thanks again!

     

    The HP update is separate from the MS PP1 update.  You can either read about PP1 and find the download link here and install it yourself now, or wait until MS forces it out through Windows Update (which is scheduled for August 12th).

    Tuesday, July 22, 2008 4:06 AM
    Moderator
  • I didn't realize there were two separate updates. I tried installing the Power Pack manually following the instructions on the download page but keep getting the following error:

     

    "Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access them."

     

    Seems odd since I am logged into the server as admin when I'm trying to run the file.

     

    Any suggestions on how to get around that one?

     

    Thanks!

    Tuesday, July 22, 2008 4:21 AM
  •  gl10 wrote:
    I didn't realize there were two separate updates. I tried installing the Power Pack manually following the instructions on the download page but keep getting the following error:

     

    "Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access them."

     

    Seems odd since I am logged into the server as admin when I'm trying to run the file.

     

    Any suggestions on how to get around that one?

     

    Thanks!

     

    Try copying it to the server desktop and running it from there.

    Tuesday, July 22, 2008 4:25 AM
    Moderator
  • Got by this problem. Had to "unblock" the file by right clicking and select properties hitting the unblock button.

     

    I've installed the Power Pack successfully! Thanks for you help. Looks like I have access from Vista 64 now!

     

    Tuesday, July 22, 2008 4:26 AM