none
IE 8 problem using this forum. RRS feed

  • Question

  • I am using IE 8 version 0 but still cannot use this forum and the error report said you cannot use this forum using IE 8. I thought this problem was only related to IE 8 Beta.
    Video production
    Monday, April 19, 2010 12:23 AM

Answers