locked
CRM 2013 Outlook Client issue: Emails sent through Outlook have Regarding field cleared RRS feed

  • Question

  • Situation:

    • e-mail sent from Customer to a support queue
    • e-mail converted to case
    • then a CRM user reply the support mail connected to the case (from HIS e-mail)
    • a CRM email activity is created - regarding field set correctly
    • Outlook syncs and the email are sent through Outlook and of course tracked in CRM
    • BUT after a short while the Regarding field is cleared and the email are no longer related to the case (but still resists in CRM)

    Environment:

    • CRM Online just upgraded
    • CRM 2013 client (the Customer uses Office 2010 - I have tested on my own PC using Office 2013 - same issue)
    • I have tested on my own PC using CRM 2011 for Outlook installed and then the regarding field are not cleared.

    Anyone seen the same issue?


    Resultater med Microsoft CRM

    Wednesday, November 27, 2013 9:07 PM

All replies

  • DId you ever find a solution for this?
    Monday, December 23, 2013 5:18 PM
  • Dear mkuhnman,

    No - problem is still here in rollup 1. I have an open support case at Microsoft, but so far they have taken one month only recieving trace files from me (twice). They have even recognized it as an issue other people are facing.

    This issue is critical, so I don't understand why it's not fixed asap (since clering out the regarding field will disconnect activities to the important regarding entities).

    If you find any solution yourself, then please post here.

    /Henrik


    Resultater med Microsoft CRM

    Friday, December 27, 2013 12:31 PM
  • Hi Wikap.dk, 

    I have the very same issue.. Nonetheless when I set the CRM client option "select the email messages to track in MS Dynamics CRM" to " all email messages", and messages are sent to only CRM users with the same local configuration the regarding will stay. Nonetheless this is no enough for me, because I need to send emails to people outside the enterprise.. I've tried everything with no luck. Please let me know if you find a solution.

    Regards 

    Friday, December 27, 2013 1:36 PM
  • Hi Wikap,

    I've found that when you create/reply an email directly from outlook (take care that the regarding field is well populated while creating/replying) the regarding field wont get lost.. this is working for me... I hope it will help you

    Cheers 

    Monday, January 6, 2014 4:29 PM