locked
Error: The language of this installation package is not supported by your system. RRS feed

  • Question

  • Error: The language of this installation package is not supported by your system.

    I have a system running WIN XP Pro SP2 and trying to install Office Enterprise 2007 which was just purchased from the HomeUse group at Microsoft (my employer buy tens of thousands of MS products).

    Trying to install the product, I just hit the Error: The language of this installation package is not supported by your system.  MS Support thought it was an issue with the DVD being run on a CD drive.  This is not the case.  I have seen postings on folks using the beta version and hitting the error trying to uninstall the beta copy.  This is not the case.  This is a fresh install.

    Ideas?
    Thursday, March 29, 2007 12:50 AM

Answers