locked
After Updating BIOS - OS asking to be reactivated due to hardware change RRS feed

  • Question

  • Hi,
        After applying a BIOS update (American Megatrends 1.2 to 1.8) earlier today, after reboot i lost my OS RAID-1 mirror. I then booted the VISTA ultimate SP1 OS into drive 1 of the split RAID-1 mirror, after logging in the system requested reactivation. 
        I then attempted to reactivate using my original OEM code which failed. I tried to validate using the online Validate Windows tool and that fails as well. The system is 1 years old, no prior issues, activated online 1 year ago.  I downloaded and ran the diagnostic tool

    Diagnostic Report (1.9.0006.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0xc004c533
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-FH29G-CJ7PJ-Q29YJ
    Windows Product Key Hash: SI2seGrAbil7j4dAjfvHxhZMTg8=
    Windows Product ID: 89587-OEM-7347626-30534
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6001.2.00010100.1.0.001
    ID: {EAFC2157-4B54-400C-972B-95F5BCC820A2}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.9.9.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000009
    Build lab: 6001.vistasp1_gdr.090302-1506
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 102
    Microsoft Office Professional 2007 - 100 Genuine
    OGA Version: Registered, 1.7.111.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{EAFC2157-4B54-400C-972B-95F5BCC820A2}</UGUID><Version>1.9.0006.1</Version><OS>6.0.6001.2.00010100.1.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-Q29YJ</PKey><PID>89587-OEM-7347626-30534</PID><PIDType>3</PIDType><SID>S-1-5-21-2284507583-2441804698-1378227488</SID><SYSTEM><Manufacturer>MICRO-STAR INTERNATIONAL CO.,LTD</Manufacturer><Model>MS-7388</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>V1.8</Version><SMBIOSVersion major="2" minor="5"/><Date>20081224000000.000000+000</Date></BIOS><HWID>A5683F07018400F2</HWID><UserLCID>1809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>102</Result><Products><Product GUID="{91120000-0014-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional 2007</Name><Ver>12</Ver><Val>3C1AD57F7341A94</Val><Hash>Gt/XIBHuz3CQpjTDNXrTLFh46vY=</Hash><Pid>81605-330-3062055-65684</Pid><PidType>10</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Error 0x80041021 occurred in connecting to the processor on server ..

    HWID Data-->
    HWID Hash Current: NgAAAAEABAABAAEAAgABAAAAAgABAAEA6GFsUXIMFg76R5CmuJGiyN70PsDy9IJ0mNOsVtbH

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   122408  APIC1032
      FACP   122408  FACP1032
      MCFG   122408  OEMMCFG
      OEMB   122408  OEMB1032
      EPTH   122408  OEMHPET

     

    Saturday, April 18, 2009 10:59 PM

Answers

  • You can reactivate your Windows Vista installation by performing the following:

    1. Click on the Start button and in the Start Search box type in:  slui.exe 4

    2. Press the Enter key on your keyboard.

    3. Select your Country.

    4. Follow the instructions for phone activation (no charge).

    NOTE: When you call that number, you will first hear an Automated Voice. If the Automated Voice gives you an option to talk to a
    Live Activation Rep, select that option. If not, do not enter any numbers. This should force the Automated Voice to transfer you to
    a Live Activation Rep. Trying to activate thru the Automated Voice will not work, in your case, only thru the Live Activation Rep
    will your activation be successful.

     


    Carey Frisch
    Sunday, April 19, 2009 3:13 PM
    Moderator