locked
Problems with new OCS 2007 Install and Service start RRS feed

  • Question


  • I have performed a OCS 2007 install with a purchased certificate and all services except "Server Front-End" start.  It appears that the root event log entry is ID: 14517

    This event starts with:
    The server configuration validation mechanism detected some serious problems.

    2 errors and 0 warnings were detected.

    ERRORS:
    Two server roles at FQDN [myserver.mydomain.com]............

    How can I resolve this?


    Thursday, November 15, 2007 7:04 PM

Answers

  • This problem was resolved with a call to Microsoft Support.  The utimate cause was a beta version of OCS 2007 that I had installed months ago on a seperate server.  Even after deacitvating both the old beta server remnants where left in AD.  The support engineer removed key entries with ADSI edit, deactivated the production server, re-activated the production server and all services started successfully.   I hope this can be of some help to others who come accross this error.


    Wednesday, November 21, 2007 4:05 AM

All replies

  • Each role requires a separate IP, FQDN and certificate.  Looks like you are trying to use one for multiple roles.

    Wednesday, November 21, 2007 2:01 AM
  • This problem was resolved with a call to Microsoft Support.  The utimate cause was a beta version of OCS 2007 that I had installed months ago on a seperate server.  Even after deacitvating both the old beta server remnants where left in AD.  The support engineer removed key entries with ADSI edit, deactivated the production server, re-activated the production server and all services started successfully.   I hope this can be of some help to others who come accross this error.


    Wednesday, November 21, 2007 4:05 AM