locked
Unknown mistake: 80080101 RRS feed

  • Question

  • Can you help me with the following problem:

    I validated an illegal version of Windows XP PRO on my computer because I wanted to get it legal + I want to have the possibilities of the windows update and other updates (Costs for me to do this: about € 140,-).

     

    Since I validated it 2 days ago I got rid of the 'illegal' screens. So far so good. I even managed to download the Windows media player 11. Till now that was not possible! So this is the good news....

     

    The bad news is that the manual Windows Update does not work.

     

    When I try to 'windows update' I get the question to validate (support-ID: 0x8DDD100F)..

    When I try do so I get a screen: Unknown mistake during validation. Validate again (0x80080101).

    When I do this there are 2 possibilities given to me: 1) A possibility in which an Active X pops up (this doen't happen on my computer even though I tried to changes things in the internet options in my Internet Explorer 6) So I have to choose for  2) the alternative option....

    With this alternative option I download the file: legitcheck.hta. When I run this file a screen pops up what is called: 'Legitieme Microsoft-software' (dutch). When this is finished I get a (optimistic) screen: Thanks for validating and go on with 'Windows update'.

    So I try to 'windows update' and the whole cyclus as written above starts again.

     

    It seems to me that the file 'legitcheck.hta' does not do its work properly. I hope you know a way to solve this problem or have the possibility to report this to Microsoft so that the can fix this bug.

    I already send a mail to Microsoft about this problem but I'm not so positive that this is gone help me (eventhough I payd a lot of money to validate my Windows XP PRO).

     

    Here follows my:

    Diagnostic Report (1.7.0069.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-QGQRB-BBHXX-BG6X6
    Windows Product Key Hash: y7d5ysMexKVkU8riosn1iRnI6q8=
    Windows Product ID: 55679-074-3022707-22079
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {438316A9-262A-49F6-BF53-26A49BF4573A}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.18.7
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 114 Blocked VLK 2
    OGA Version: Registered, 1.6.28.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-171-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{438316A9-262A-49F6-BF53-26A49BF4573A}</UGUID><Version>1.7.0069.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-BG6X6</PKey><PID>55679-074-3022707-22079</PID><PIDType>5</PIDType><SID>S-1-5-21-725345543-299502267-839522115</SID><SYSTEM><Manufacturer>GBT___</Manufacturer><Model>AWRDACPI</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>F2</Version><SMBIOSVersion major="2" minor="3"/><Date>20040804000000.000000+000</Date></BIOS><HWID>FCD3376F0184205B</HWID><UserLCID>0413</UserLCID><SystemLCID>0413</SystemLCID><TimeZone>West-Europa (standaardtijd)(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData>   <Software><Office><Result>114</Result><Products><Product GUID="{90110413-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office Professional Editie 2003</Name><Ver>11</Ver><Val>59D1605114E3500</Val><Hash>vfZmaSmFPIYrLWTcZSZErUQg+Fo=</Hash><Pid>73967-640-0000106-57021</Pid><PidType>14</PidType></Product><Product GUID="{90170413-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office FrontPage 2003</Name><Ver>11</Ver><Val>5EA9C3672EB0500</Val><Hash>GZD+9sfb5ecL3RxyV4F75a86u2M=</Hash><Pid>73263-640-0000106-55032</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Saturday, March 15, 2008 12:18 AM

Answers

  • Did you get the WGA Kit from Microsoft?  If so you may want to perform a complete reformate of your system. Also you have a blocked VLK of Office. 

     

     

    Thank you

     

    Stephen Holm

    WGA Forum Volunteer

    Monday, March 31, 2008 11:32 PM