locked
MS Dynamic CRM 4.0 Browser Problem RRS feed

  • Question

  • Hi All,

    We are using MS CRM 4.0 in our company. But We just open it with IE browser.

    When we try to open Chrome browser we take an error; "Unsopperted Browser Versin".

    Could we use Crm with chrome?

    Monday, October 20, 2014 9:29 AM

All replies

  • Hi,

    CRM 4.0 supports only Internet Explorer.

    CRM 2011 supports also Chrome and Firefox from UR12

    CRM 2013 supports also Chrome and Firefox from RTM.


    My blog: www.crmanswers.net - Rockstar 365 Profile

    Monday, October 20, 2014 10:55 AM
  • Considering the current issues with Chrome version 38 and CRM 2013, I would be careful ever recommending Chrome for using Dynamics CRM, even if MS calls it "supported".

    The postings on this site are solely my own and do not represent or constitute Hitachi Solutions' positions, views, strategies or opinions.

    Monday, October 20, 2014 10:24 PM