locked
CRM Adapter Configuration Challenge. RRS feed

  • Question

  • Hi

    I am working on integrating Dynamics GP 2010 with Dynamics CRM 4.0 (update rollup 5.0), using the Connector for Microsoft Dynamics GP Feature Pack 5 in a test environment.

    But i have encountered two major challenges:

    1. While configuring the crm adapter settings i enter the following information

          - Domain:  "e.g. server.com"      - username:  "domain\username " - port:  "5555 "    -discovery server: "  Test-Server"

    But when i click 'Test Settings' the following error message is returned

    "Test Settings Failed.  A connection to the Microsoft Dynamics CRM Discovery Web Services could not be validated using "Test-Server" server and the "5555" port. The following exception occurred while attempting to retrieve all companies: "The remote name could not be resolved"

    2. Configuring Dynamics CRM Organizations

    In this window, after entering the necessary information and then i click Get Organizations it returns with 'Did not find any organization'

    I know there' something i am not doing right, but cant figure out what it is.

    Please any help to point me in the right direction would be highly appreciated.

    Thanks.

     

    Wednesday, June 29, 2011 11:35 AM

All replies

  •  

    .....the error was mine after all. I was getting the name of the discovery server wrong. :)

    Its all ok now.

    Thursday, June 30, 2011 9:21 AM
  • Hi,

       May i know from where can i get the discovery server name:

    I am using twoserver (1) server for active directory(Host Name : dcserver.domain.com) and (2) another one for crm and Database(Host Name : CRM.domain.com).

    When i am trying for AX Connector i am geting the following error:

    pls guide me!

     

    Thanks in avance

    Jeriesh

     

     

     


    Cheers : Jeriesh
    Wednesday, September 28, 2011 12:05 PM
  • Hi,

    Can anyone provide what should be the accurate name of the discover web server.

    I am getting the same error in Jeriesh's screen shot above. Phummie seemed to have gotten through but did't leave a solution.

    Any suggestions or help would be appreciated.

     

    Thanks,

    Sarah

     

    Wednesday, December 14, 2011 4:29 PM
  • Hi,

    Discovery server is the host name of the server where you have installed CRM.


    Cheers : Jeriesh
    Thursday, December 15, 2011 4:37 AM