locked
unable to initailize wd 2tb eads disks in whs v1 and 2011 RRS feed

  • Question

  • Both platforms give an error when using these drives.  I have an ecs a740gm-m motherboard.  wd 1.5tb eads drives work fine.  I can see the drives in the dashboard of both versions, I cannot format, nor initialize.  Both versions give i/o error, 2011 gives 0x80040087 error?  Have googled this and found people with same error but no resolution  I thought perhaps version 1 had a problem with advance format drives, but the drives do work in another system using xp with no problem.  Am surprised to find that whs 2011 is having the same problem.  Have replaced cables, tested cables, drives in xp and win7 plat form and it works.  So am stumped right now.  Even tried the 7/8 pin jumper with no change.

     

    Any ideas?

    Tuesday, September 13, 2011 4:29 AM

All replies

  • Windows 7 x64 installed on the same computer on these drives? If not, this would point to an Bios/firmware issue on your mainboard, if yes, the drivers for Windows Server 2011 could not be compatible with the SATA controller.

    If you log on locally to the server using its desktop, can you adjust the drives in disk management console (creating volumes and format them)?

    Would using the diskpart clean command to prepare the volume before integration help (be carefull to not catch the wrong volume!)?

    Best greetings from Germany
    Olaf

    Wednesday, September 21, 2011 1:05 PM
    Moderator