none
WLW not displaying correctly in IE8 with enlarged system dpi RRS feed

  • Question

  • I'm using a WUXGA (1920x1200) screen on a 15.4" laptop, giving 148dpi, and have system fonts/dpi enlarged 154%. (to give normal screen measurements). 

    I'm using IE8 beta, previously on Windows XP2, now on Windows 7 public Beta, and it does a very good job of rendering pages accurately,

    However, WLW (build 14.0.8050)  ignores the enlarged system dpi, and renders the text fonts too small in the edit and preview screens.  Is it possible to fix this?    Did WLW programmers remember to include system DPI settings?

    This might be related to IE7 settings, because it looks OK in IE7.   (But I can't go back to IE7 now, not now the Windows 7 beta is working so well :-)   (Screenshot available on request)

    Thanks.

    Andrew

     

    Monday, January 26, 2009 1:24 AM

All replies

  • In IE8 beta, what is your Text Size setting? (in IE7 it's under Page | Text Size, not sure if it's the same in IE8)

    If it's Normal--then yes, a screenshot would be helpful. If it's not Normal, let us know what size it is and I can help you.

    Wednesday, January 28, 2009 4:43 PM
  •  Joe,

    Yes, the text size is Normal.  I've done a screenshot - 1920x1200 on my 15.4" laptop - showing the WLW editing screen and blog post side by side.  You can find it here:

    http://www.grannybuttons.com/Screenshot%20grannybuttons%20blog%20and%20WLW.jpg 

    I'm using the default IE8 with Windows 7, and yes, browser text size is Normal.

    For reference, the blog post it refers to is http://www.grannybuttons.com/granny_buttons/2009/01/dads-police-notebooks.html

    This looks normal on my computer in IE8 and Firefox.  But I've got so addicted to the 148dpi of my laptop screen that conventional 96dpi screens look like mosaics.  I hope you can support it with normal text sizes in enlarged screen fonts.

    Many thanks

    Andrew Denny

    (PS: Joe, by the way, I really want to thank you and everyone on the WLW team.  WLW is a fantastic tool and a real credit to Microsoft! )  

    Wednesday, January 28, 2009 10:08 PM
  • Thanks, the screenshot and link are really helpful. We'll investigate.
    Thursday, January 29, 2009 7:32 AM
  • Joe, I forgot to mention:  Safari 3 also completely ignores the enlarged dpi, and so does Firefox 3 (until you mess about with the about:config settings [about:config:layout.css.dpi;96] )

    Thanks
    Andrew
    Thursday, February 5, 2009 9:03 PM