locked
CRM 4.0: Error on adding multiple users RRS feed

  • Question

  • Hello All,

    I have installed CRN 4.0 server. When I click on Add Multiple Users, I see CRM error screen. The error discription is as following:

    1 Microsoft Dynamics CRM Error Report Contents  
    2  
    3 <CrmScriptErrorReport> 
    4   <ReportVersion>1.0</ReportVersion> 
    5   <ScriptErrorDetails> 
    6     <Message>Access is denied.&#13;&#10;</Message> 
    7     <Line>310</Line> 
    8     <URL>/SFAIFDTest&#47;WebWizard&#47;WizardContainer.aspx&#63;WizardId&#61;2631659F-A668-4A48-833B-D20E187B5A89</URL> 
    9     <PageURL>/SFAIFDTest&#47;WebWizard&#47;WizardContainer.aspx&#63;WizardId&#61;2631659F-A668-4A48-833B-D20E187B5A89</PageURL> 
    10     <Function>toggleProgressIndicator&#40;bShowProgress&#41;</Function> 
    11     <CallStack> 
    12       <Function>toggleProgressIndicator&#40;bShowProgress&#41;</Function> 
    13       <Function>onWizardPageLoad&#40;element&#41;</Function> 
    14       <Function>function anonymous&#40;&#41;&#10;&#123;&#10;onWizardPageLoad&#40;this &#41;&#59;&#10;&#125;</Function> 
    15     </CallStack> 
    16   </ScriptErrorDetails> 
    17   <ClientInformation> 
    18     <BrowserUserAgent>Mozilla&#47;4.0 &#40;compatible&#59; MSIE 6.0&#59; Windows NT 5.2&#59; SV1&#59; .NET CLR 1.1.4322&#59; .NET CLR 2.0.50727&#59; .NET CLR 3.0.04506.30&#59; InfoPath.2&#41;</BrowserUserAgent> 
    19     <BrowserLanguage>en-us</BrowserLanguage> 
    20     <SystemLanguage>en-us</SystemLanguage> 
    21     <UserLanguage>en-us</UserLanguage> 
    22     <ScreenResolution>1280x1024</ScreenResolution> 
    23     <ClientName>Web</ClientName> 
    24   </ClientInformation> 
    25   <ServerInformation> 
    26     <OrgLanguage>1033</OrgLanguage> 
    27     <OrgCulture>1033</OrgCulture> 
    28     <UserLanguage>1033</UserLanguage> 
    29     <UserCulture>1033</UserCulture> 
    30     <OrgID>&#123;1E635415-8F73-456F-BD38-58EC1C2CD845&#125;</OrgID> 
    31     <UserID>&#123;DCF572E1-9701-DE11-9684-00215AAC9194&#125;</UserID> 
    32     <CRMVersion>4.0.7333.3</CRMVersion> 
    33   </ServerInformation> 
    34 </CrmScriptErrorReport> 
    35  
    36 <CrmScriptErrorReport> 
    37   <ReportVersion>1.0</ReportVersion> 
    38   <ScriptErrorDetails> 
    39     <Message>Object doesn&#39;t support this property or method</Message> 
    40     <Line>343</Line> 
    41     <URL>/SFAIFDTest&#47;WebWizard&#47;WizardContainer.aspx&#63;WizardId&#61;2631659F-A668-4A48-833B-D20E187B5A89</URL> 
    42     <PageURL>/SFAIFDTest&#47;WebWizard&#47;WizardContainer.aspx&#63;WizardId&#61;2631659F-A668-4A48-833B-D20E187B5A89</PageURL> 
    43     <Function>function anonymous&#40;&#41;&#10;&#123;&#10;onWizardPageLoad&#40;this &#41;&#59;&#10;&#125;</Function> 
    44     <CallStack> 
    45       <Function>function anonymous&#40;&#41;&#10;&#123;&#10;onWizardPageLoad&#40;this &#41;&#59;&#10;&#125;</Function> 
    46     </CallStack> 
    47   </ScriptErrorDetails> 
    48   <ClientInformation> 
    49     <BrowserUserAgent>Mozilla&#47;4.0 &#40;compatible&#59; MSIE 6.0&#59; Windows NT 5.2&#59; SV1&#59; .NET CLR 1.1.4322&#59; .NET CLR 2.0.50727&#59; .NET CLR 3.0.04506.30&#59; InfoPath.2&#41;</BrowserUserAgent> 
    50     <BrowserLanguage>en-us</BrowserLanguage> 
    51     <SystemLanguage>en-us</SystemLanguage> 
    52     <UserLanguage>en-us</UserLanguage> 
    53     <ScreenResolution>1280x1024</ScreenResolution> 
    54     <ClientName>Web</ClientName> 
    55   </ClientInformation> 
    56   <ServerInformation> 
    57     <OrgLanguage>1033</OrgLanguage> 
    58     <OrgCulture>1033</OrgCulture> 
    59     <UserLanguage>1033</UserLanguage> 
    60     <UserCulture>1033</UserCulture> 
    61     <OrgID>&#123;1E635415-8F73-456F-BD38-58EC1C2CD845&#125;</OrgID> 
    62     <UserID>&#123;DCF572E1-9701-DE11-9684-00215AAC9194&#125;</UserID> 
    63     <CRMVersion>4.0.7333.3</CRMVersion> 
    64   </ServerInformation> 
    65 </CrmScriptErrorReport> 
    66
    67

    I am System Administrator and Deployment Manager in CRM.

    Please share if you have any clue about this.

    Thanks in advance.
    Ashish
    Tuesday, February 24, 2009 5:35 AM

Answers

  • Well, just try to add multiple users from some other system admin users.

    I have seen a strange issue once adding multiple users with one of my domain admin user. Then i tried a diff system admin and it works. Its a strange issue.
    Ayaz Ahmad Technical Consultant Microsoft CRM/MOSS http://ayazahmad.wordpress.com
    Tuesday, February 24, 2009 9:32 PM
    Moderator

All replies

  • Well, just try to add multiple users from some other system admin users.

    I have seen a strange issue once adding multiple users with one of my domain admin user. Then i tried a diff system admin and it works. Its a strange issue.
    Ayaz Ahmad Technical Consultant Microsoft CRM/MOSS http://ayazahmad.wordpress.com
    Tuesday, February 24, 2009 9:32 PM
    Moderator
  • Hello Ayaz,

    Thanks for the response.

    I have tried with different user but got the same error. Well, just to add, I could able to add the user despite of this error shown up <<Strange>>.

    Do share if you have any clue about this.

    Thanks and regards,
    Ashish Basran
    Ashish
    Thursday, February 26, 2009 5:29 AM