locked
Windows Vista Business Edition activated but genui can not validate... RRS feed

  • Question

  • This weekend I reinstalled Windows Vista becuase of a reinstalation of my whole PC (without Windows XP this time). First of al I had to activate my product by phone (the helpdesk employee didn't talk good english and I was expecting a dutch employee becuase I dailed a dutch nummer) while I was installing Windows Vista on the same computer. Second, Windows asked me to reactivate my product a few days later after I updated my BIOS. The second activation went without trouble, it was done within a few minutes via the internet.

    Everything is working good now but when I tried to start a game (Command & Conquer 3) Vista said it had some problems with Aero and that I needed to check my Windows Vista with the Genui Advantage. However, Genui says I need to activate my product first before using the Genui tool but Windows Vista says my product is already activated.

    How can this be? I got my Windows Vista from MSDNAAA (student MSDN) and I only installed Vista on one computer.

    I used the diagnostic tool and this is the result:
    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Windows Product Key: *****-*****-GCQH6-76X6R-QVDMM
    Windows Product Key Hash: nlIfzyrQzB5G9BKslDJgPCsTGx8=
    Windows Product ID: 89576-009-8500314-71761
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.006
    ID: 072182a6-fa39-4db0-8fa1-9fbdc9afe6ed
    Is Admin: No
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002_025D1FF3-138-80041010_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>072182a6-fa39-4db0-8fa1-9fbdc9afe6ed</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010100.0.0.006</OS><PKey>*****-*****-*****-*****-QVDMM</PKey><PID>89576-009-8500314-71761</PID><PIDType>5</PIDType><SID>S-1-5-21-3606941194-4266143980-1559481925</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>ASUS P5NSLI ACPI BIOS Revision 1201</Version><SMBIOSVersion major="2" minor="4"/><Date>20070316000000.000000+000</Date></BIOS><HWID>B7333507018400FA</HWID><UserLCID>0413</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>W. Europe Standard Time(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{90120000-0011-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Plus 2007</Name><Ver>12</Ver><Val>1DD53CB299FFD86</Val><Hash>45eyTob6H6Tt6KXWrb8OY6xkIiw=</Hash><Pid>89409-707-2759075-65500</Pid><PidType>14</PidType></Product><Product GUID="{90120000-003B-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Project Professional 2007</Name><Ver>12</Ver><Val>7146F95B9CC0D86</Val><Hash>plidDlnsWTYDHEUqpOIjmfGsuIc=</Hash><Pid>89403-707-1712111-63745</Pid><PidType>14</PidType></Product><Product GUID="{90120000-0051-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Visio Professional 2007</Name><Ver>12</Ver><Val>7146F95B9CC0D86</Val><Hash>plidDlnsWTYDHEUqpOIjmfGsuIc=</Hash><Pid>89405-707-1712111-63517</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Wednesday, May 30, 2007 3:54 PM

Answers

  • I searched the forum for some anwsers and I found one containing the error I got. The solution whas to call the activation line (again!) and insert the activation key once more. Once I was done genui acepted it to. Problem is solved but it looks to me that the validation rules are far to rough. Custumers that have Windows Vista legal are getting problems with it while people that are using this illegal don't. I hope this is the last time I had to call, and I hope that if my pc crashes again that I don't have to validate windows once more.

    Wednesday, May 30, 2007 6:03 PM