locked
CRM 4.0 to 2013 Migrated database organization open a blank page RRS feed

  • Question

  • We are doing a migration from MS CRM 4.0 to MS CRM 2013.

    4.0 organization is available for intranet.

    First we have imported 4.0 organization database to MS CRM 2011 environment where we have installed rollup 14.

    On CRM 2011 environment imported organization is working fine. So we step ahead for CRM 2013 migration.

    Then we import CRM 2011 organization database  to CRM 2013 environment.

    When we try to  browse organization url it open with blank page.

    But the default organization created through deployment manager working fine on same environment.

    Could you please any one suggest, why migrated database organization showing a blank page? 

    Note: 4.0 organization database free from javascripts and plugins 

    if you need any other information let me know.



    Friday, December 12, 2014 10:47 AM

All replies

  • Reason behind this blank page can be because of some error (client side or server side)

    Please check the below points :

    1.Check any javascript error occured during the page load ( press F12 and check the script console)

    2.Check event logs and trace logs (enable trace from registry) for more details of the error.

    Thanks,

    Seban



    Friday, December 12, 2014 11:45 AM
  • Hi Seban

    Thanks for the reply

    Below are the our observation.

    At client side

    we got the below error when press F12

    SCRIPT5007: Unable to get property 'argumentNull' of undefined or null reference.

    At Server side

    We have checked the event viewer but we didn't find any error.

    Also we have enabled CRM tracing but log file generated with 0 KB size  

    Monday, December 15, 2014 3:23 AM
  • Hi Rushikesh,

     I got exactly the same error after migration from CRM4 to CRM2013.
    Have you found a possibility to fix the error?

    If so it would be very nice if you could tell me how.

    Regards,

    Ama

    Monday, February 16, 2015 10:44 PM
  • Yes, We resolved this issue.

    Solution:

    Check the login use first name and last name is blank or not on MS CRM 2011 organization.

    If it is blank then enter the correct value then take a backup of updated organization and reimport on 2013 environment.

    it will solved the issue.

    let me know it work or not.

    If issue solve then Mark as answer.

    Rushikesh. 




    Thursday, February 19, 2015 6:52 AM